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Overview 
The Hospice LOC Report is the first step in the billing process. It identifies patients missing their Level 

of Care information, performs billing edit checks, and generates Per Diem and Service Intensity Add-

On (SIA) amounts. For Commercial payers reimbursing a flat daily rate instead of a calculated amount, 

the report generates Per Diem charges if Warn if Insurance not set for Hospice Bill Method is un-

checked on the ‘More Options’ tab. 

Any time information is re-posted from Clinical to Billing, confirm via the Clinical Integration Log that 

the record(s) shows as Success. 

The Hospice LOC Report should also be re-run for Exceptions for previous months to check for 

changes in Level of Care dates made after the LOC charge creation routine has been run and to add 

SIA amounts for previous dates when applicable. 

 

Selection Criteria 
Below is an overview of the options available for running the report along with the recommended 

selections. The report should first be run with the box checked on the More Options tab for “Only 

Patients with Missing LOC” so those patients can be corrected and then run a second time with that 

option unchecked to perform edits based on the Level of Care. 

General Options tab 

 
Report Sequence: Determines the sort order on the report. Available selections are Patient 

(recommended) and LOC (Level of Care). 
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Selection Type: The report can be run for All Records or narrowed down to specific Patients, Units, or 

Insurances via the ‘Specific Includes’ tab. Choose All Records to enable the Create/Fix LOC Charges 

option. 

Report Detail: Checking any of these options controls the edit checks performed when the report is 

run and provides more detailed information on the report output. Although it creates a longer report, it 

is recommended to have ALL options checked. 

Patient Detail – shows each patient’s Level of Care, insurance, and rate information. 

Diag/Cert Detail – shows each patient’s certification start/end dates, Benefit start date and first 

3 diagnosis codes. 

Location Detail – shows each patient’s location of care, dates, corresponding CBSA information 

and Facility Type and NPI. 

Charge Detail – shows each patient’s visits along with imported meds and per diem charges. 

 

Billing Period: Select the current hospice billing month and year. If running for the Medicare Cost 

Report, set the Billing Period month to ‘Custom’ and enter the Custom Date Selection. 

Custom Date Selection: Enabled if the Billing Period month is set to ‘Custom.’  Typically used for 

obtaining annual Medicare Cost Report figures or to view the fiscal year hospice CAP amounts. 

Hospice Insurance Type: Select the Medicare Hospice Revenue Type from the dropdown if not 

running the report for a specific Patient/Unit/Insurance. Otherwise, leave ‘All’ checked. 

Level of Care: Leave ‘All’ checked to view all patients LOC (recommended). Uncheck the box and use 

the dropdown to run the report for a select LOC, typically only done if running for the Medicare Cost 

Report. 

Report Type 

All Patients: Check to include all patients, including those with exceptions. 

Exceptions Only: Check this box to view only patients who have exception messages needing 

to be addressed. It is recommended to choose this option first and after exceptions have been 

cleared run the Ready to Bill report. 

Ready to Bill: Select to identify patients who are ready for a Billing Audit. After 

previewing/printing this report the Bill Audit button will enable. 

Create/Fix LOC Charges: This option is enabled when the Report Type is set to ‘All Patients’. 

This selection will generate the Level of Care charges (this routine replaces the Level of Care 

charge generation located in the Charge>Auto Charge Generation menu). Checking this option 

will also correct some of the LOC errors found on the Exceptions Report. 
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More Options tab 

It is generally recommended to leave each of these options unchecked except for “Include Sequester 

% in Billed Amount Calculation,” “Fail if UnVerified Visits Found,” and “Warn if Insurance Not Setup for 

Hospice Bill Method.” When running for Medicare Hospice, choosing the “Only Evaluate Primary 

Insurance” option is recommended. 

In addition, the report should be run separately with the option checked for “Only Show Patient with 

Missing LOC” as it allows you to view the patients whose Level of Care didn’t post from Clinical and 

who would otherwise be omitted from the report as a result. 

  
Additional Reporting Options 

Only Evaluate Primary Insurance: Check to only include patients whose primary insurance is the 

selected Insurance/Hospice Insurance Type. 

Only Discharged Patients: Choose to report only patients discharged within the Billing Period 

selected. 

Only Patients Admitted in Selected Month: Choose to only include patients that were admitted with 

in the report date range. 

Only Patients with Missing LOC: Select to produce a list of patients missing Levels of Care 

Only Patients with Late/Missing NOE: If checked, will show only patients whose NOE Date is more 

than 6 days after the patient's Admit Date or is blank. Used to help track patients whose NOE was 

submitted late and may need an exception request or whose NOE was not submitted yet. 

Only Patients w/Visits Last 3 Days of Life: Select to produce a report of deceased patients receiving 

Routine service that have a Length of Stay of at least 3 days. Patients without RN or MSW visits on at 
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least 2 of the 3 days prior to their date of death will be listed with an exception 'HVLDL missing 2 

RN/MSS' and will not be included in the HVLDL% listed in the Grand Total of the report. This option is 

only enabled when 'Patient' Sequence and 'All Records' Report Type are selected. 

Fail if Prior Month Bill Not Billed/Paid: Check for a claim to appear on the Exceptions Found report 

instead of Bills Ready if any prior month's claim does not have a payment posted or if there is a per 

diem charge present for a prior month that has not been billed. 

Fail Periods if Not All Docs Received: Check this option for an exception to be generated when the 

All Docs Received button in the Patient>Certify tab is not checked. 

Fail if UnVerified Billable Visits Found: if checked will show an exception message for billable 

charges that are not marked Complete/Verified. 

Fail if Non-Billable Chgs Found: if checked will show an exception message if a non-billable charge 

is found. 

Fail if Ins Not Hospice Bill Method: If selected a warning will appear on the report indicating the 

patient's insurance has not been switched to the Hospice Bill Method in Entity Maintenance.  

Fail if Doctor is Not PECOS approved: Check this box to show a failure message if the patient's 

Order doctor or Secondary Doctor (from the Assign tab) isn't listed as PECOS enrolled. This option will 

exclude Nurse Practitioners and Physician Assistants. 

Sub-Report Options 

No Sub-Reports: When selected, none of the additional report detail from options below will be 

included. 

Hospice CAP Reporting: Select to include CAP amounts based on patient stays with your agency. 

CAP information will appear at the end of the report in the Grand Totals section. When chosen, the 

fiscal year dates must be selected in the Custom Date Selection. 

Locations of Care: Select to include a summary on the last page of the report to show by Locations of 

Care a Days and Patient count by Q-Code. Provides an unduplicated patient count by their first 

Location of Care in the period. 

Clinical Group Totals: Select to include a diagnosis clinical group breakout at the end of the report for 

patient counts - days, patients, unduplicated patients, deaths and live discharges by location. (used for 

Maryland Hospice State Survey, see examples below). 

Show Sub-Report Detail: Check to show patient or institute detail lines for the Sub-Report option 

chosen above. 

LOC Employee: This field is enabled when 'Create/Fix LOC Charges" is selected. Choose the LOC 

employee (ex. Nurse, Test) from the drop-down. All users should have the same employee selected 

here to avoid creation of duplicate per diem charges. 

file:///C:/Users/lverrecchia/Dropbox/HBS%20online%20help/HBS_Help/FAQ/Maryland%20State%20Survey%20-%20Hospice.pdf
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Exception Messages 

*Per-Diem* Charge from DD/MM/YYYY has not been billed 

This exception indicates that at least one per diem charge has not been billed for a prior month. This 

could indicate that a prior month for this patient was not yet created or submitted to the payer.  

• Confirm the prior month as a bill record present in Billing 

• Run the Hospice LOC Report for the prior month for that patient and post claim if needed. 

 

####-Chgs: # <> LOC-days:#  

This exception indicates that the per diem charges do not equal the number of days listed for the Level 

of Care. This could indicate Level of Care charge creation has not been run for this patient, the patient 

had duplicate levels of care entered, or the Level of Care dates were changed after the LOC Charge 

Generation was run. 

• Review the Hospice LOC Report to confirm the correct LOC and dates are entered for the 

patient. 

• Re-run the Hospice LOC Report for Report Type ‘All Records’, choosing the Create/Fix LOC 

Charges option.  

• Go to Charge>Enter/Maintain to delete any incorrect per diem charges. 

All Docs not Received 

This exception is enabled via the More Options tab.  

• In your clinical software, confirm all orders are marked as sent and returned. If the documents 

do not have a received date in the Patient > Docs tab in Billing check the Integration log for 

errors. 

• This option can be un-checked in the More Options tab if you wish to bypass it.  

Bill-To Charge Not Found 

This indicates that the Level of Care listed does not have a Bill-To Charge assigned in Category 

Maintenance. 

• Go to File>File Maintenance>Category>Level of Care Type and select the Level of Care that 

received this exception (ex: Respite).   

• In the Bill-To Charge select the charge code associated with that LOC. 

Bill-To/LOC Charge Mismatch 

This indicates that a charge is present that does not correlate to the Level of Care assigned to the 

patient (ex: a Routine charge is present for a date when the patient’s Level of Care is listed as 
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Inpatient). This scenario may occur if the patient’s Level of Care was changed after the LOC Charge 

Creation was run or if non-per diem charges are present with a level of care revenue code. Also 

confirm the SIA charge code does not have a Medicare Hospice Type listed in the Revenue Code tab. 

• Review the Hospice LOC Report to confirm the correct LOC and dates are entered for the 

patient. 

• Re-run the Hospice LOC Report for Report Type ‘All Records’, choosing the Create/Fix 

LOC Charges option.  

• Go to Charge>Enter/Maintain to delete any incorrect per diem charges. 

• Go to File>File Maintenance>Charge Code>Revenue-Codes tab to correct revenue codes. 

Make sure none of the visit charges are assigned to an LOC revenue code. 

Bill Rate Missing 

This exception indicates the Medicare Hospice Rate table may not be current.  

• Go to File>File Lists>PPS Rates 

• Enter Date Selection to include the billing year. 

• In the Type drop-down list choose Hospice.  

• If billing Quality leave this checked and preview the report to confirm the rates are present. 

• Contact Netsmart Support if rates are not current. 

CBSA code/rate missing 

CBSA codes are used as part of the Per Diem rate calculation based on where the patient is receiving 

services (home or in a facility). CBSA rates are stored under File > File Maintenance > Category in 

the County table, Rates tab (set the Rate Type drop-down to ’Hospice’). 

• If the patient is receiving hospice care in the home, the CBSA code reads from the Patient 

file>Patient tab ‘County’ field.   

o If the County is missing, add it in the Clinical Patient Profile and resend the profile to 

Billing.   

o Confirm via the Clinical Integration Log that the profile exported successfully. 

• If the patient is receiving hospice care in a facility, the CBSA is read from the setup under File 

> File Maintenance > Entity > Institute type on the Name/Address tab.  

o If the County is missing, add it in Billing.   

• If hospice CBSA rates are missing for any of your counties, please contact Netsmart Support. 
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Cert-Admit Mismatch 

The certification period is located in Billing in the Patient file Certify tab and is created when the Plan of 

Care or HIS admission assessment is sent over from Clinical. This message will appear if the patient’s 

admit date was changed after the cert record was already created in Billing.  

• Go to the Patient file>Certify tab and confirm the cert start date shown is prior to the patient’s 

admit date. If the patient’s admit date is correct, change the Cert From Date to the patient’s 

admit date and adjust the Cert From date accordingly. 

Cert-Period is Held 

Claims whose dates fall within a Certification Period that is marked as Held in the Patient>Certify tab 

will show as a failure.  

• If the certification period should not be marked as Held, un-check this setting in the 

Patient>Certify tab.  

• To run the billing audit without changing the Held status, the claim can be posted via the 

Billing Audit menu with the Exclude Held certs option un-checked. 

Cert-Period Missing 

The certification period is located in Billing in the Patient file Certify tab and is created when the Plan of 

Care or HIS admission assessment is sent over from Clinical. This message will appear if the cert 

record has not been created in Billing.  

• Go to the Patient file>Certify tab and confirm the cert records that cover the billing period are 

present keeping in mind there may be more than one cert record that covers the billing month. 

• If the cert record is missing, go to the Clinical Patient Chart and (re)export the HIS admission 

assessment or Plan of Care.  

o Confirm via the Clinical Integration Log that the re-exported records successfully 

posted over. 

Continuous Skilled Time Less Than ½ Total 

This exception indicates that the patient has a Continuous Level of Care, but charges do not meet 

the continuous care requirement that skilled visit time equal at least half of total time. 

• Confirm all visits are entered in Clinical with correct visit time and re-export to Billing if needed. 

• Review the Continuous Level of Care dates and make corrections in Clinical and re-export to 

Billing if needed. 

• If the patient doesn’t meet the Continuous care billing criteria, change their Level of Care in the 

Clinical Patient Profile and re-export to Billing.  

o Re-run the Hospice LOC Report for Report Type ‘All Records’, choosing the 

Create/Fix LOC Charges option.  
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Continuous Time Error 

This exception indicates the patient has Continuous Level of Care listed but has not met the 

requirements for minimum 8 hours of care, half of which performed by an RN or LPN. If ‘Charge Detail’ 

is checked when running the report, more precise warnings will appear as to whether its due to less 

than 8 hours of care or skilled time less than half the total time provided. 

• Confirm all visits are entered in Clinical with correct visit time and re-export to Billing. 

• Review the Continuous Level of Care dates and make corrections in Clinical and re-export to 

Billing if needed. 

• If the patient doesn’t meet the Continuous care billing criteria, change their Level of Care in the 

Clinical Patient Profile and re-export to Billing 

o Re-run the Hospice LOC Report for Report Type ‘All Records’, choosing the 

Create/Fix LOC Charges option.  

Continuous Time More Than 24 Hours 

This exception indicates that the visit time for one day has totaled more than 24 hours. 

• Review the visit times in Clinical and make necessary corrections to export to Billing. 

• Review the Level of Care dates and make any necessary corrections in Clinical and re-export 

to Billing. 

Death Date prior to Admit 

This exception indicates the patient’s date of death is prior to the patient’s admit date.  

• In Clinical, review the Date of Death in the Patient Profile and confirm it is entered correctly.  

• If the admission is for Bereavement, confirm the correct Unit is selected and no Level of Care 

selected.  

• Make any corrections as necessary in the Patient Chart and/or Patient Profile.  

o Confirm via the Clinical Integration Log that the Patient record successfully posted 

over. 

Diagnosis [xxxxx] Expired [date] 

This indicates a diagnosis in the 485 expired in the billing period. 

• Correct the diagnosis code in the Clinical form and post the Diagnosis Export to Billing. Confirm 

via the Clinical Integration Log that the reposted record shows as Success. 

Discharge <> Death Date 

This exception indicates the patient’s date of death is not equal to the discharge date.  
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• In Clinical, review the Date of Death in the Patient Profile and compare this to the Discharge 

Date.  

• Make any corrections as necessary in the Patient Chart and/or Patient Profile.  

o Confirm via the Clinical Integration Log that the Patient record successfully posted 

over. 

Facility Zip or State Invalid 

This exception indicates the location of care facility is missing the State or zip code or the zip code is 

not 9 digits.  

• In Clinical, go to View Facility, select the facility and edit the record to correct the State or zip 

code.  

o Confirm via the Clinical Integration Log that the Facility Library record successfully 

posted over. 

Note: When checking the Integration Log in Clinical to confirm the Facility exported successfully, 

choose the “Facility” Type in the Filter selection. 

 

Tip: the USPS.com website allows for zip code lookup if the 9-digit zip is unknown.  

Gap in LOC Dates 

This exception indicates that there is a gap in the start and end dates between Levels of Care for the 

Patient.  

• Correct the Level of Care dates in Clinical and re-export the profile to Billing. 

Note: When checking the Integration Log in Clinical to confirm the LOC information exported 

successfully, choose the “Level of Care” Type in the Filter selection. 

Greater Than 5 Respite Care Days 

Medicare will not pay for respite care that is more than 5 continuous days at a time, which includes the 

date of admission but does not count the date of discharge.  If the patient has a Respite Level of Care 

that exceeds 5 continuous days, this message will be displayed.  

• Go to the Clinical Patient Profile and adjust the Level of Care dates so that Respite is no 

more than 5 continuous days. 

• Confirm via the Clinical Integration Log that the Level of Care record successfully posted. 

Held Charge Found 

Hospice claims cannot be billed if charges for the period are marked Held. Held visits are indicated by 

an 'h' in the Status column of the report. 

 •    Go to Charge > Enter/Maintain and select the Patient. Uncheck the Held box for the visit.  
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Institution Date Error Detected 

This exception indicates the location of care Facility dates are not valid (i.e. the Start date is greater 

than the End Date). 

In Clinical, review the dates for the Location of Care in the Patient Profile. Make any necessary 

corrections and re-export to Billing. 

• Confirm via the Clinical Integration Log that the Location of Care record successfully posted. 

Note: When checking the Integration Log in Clinical to confirm the Location of Care exported 

successfully, choose the “Location of Care” Type in the Filter selection. 

Institution Date Overlap Detected 

This exception indicates there are overlapping location of care dates.  

• In Clinical, review the dates for the location of care in the Patient Profile. Make any necessary 

corrections and re-export to Billing.  

• Confirm via the Clinical Integration Log that the Location of Care record successfully posted. 

Note: When checking the Integration Log in Clinical to confirm the Location of Care exported 

successfully, choose the “Location of Care” Type in the Filter selection. 

Insurance Not Found 

This exception indicates that insurance information is missing or invalid for the patient. 

• Confirm the correct insurance information (i.e. Start/End dates) is entered in the Clinical patient 

profile and re-export the profile to Billing.  

• In Billing, go to File>File Maintenance>Entity>Insurance Type and confirm in the Insurance 

tab that all the information is entered and accurate.   

• Make sure on the Ins-Rates tab the Revenue Code shows correctly at the bottom of the 

window for the LOC charges  

o If they don’t appear, it could be due to bad start/end dates here or in the Charge Code 

file Revenue Code tab for the Hospice Revenue Type.   

• Contact Netsmart Support if you need assistance with this step. 

Less Than 8 Hrs 

This message will only display if “Charge Detail” is checked on the General Options tab of the report 

and means the patient has Continuous Level of Care listed but has not met the requirements for 

minimum 8 hours of care, half of which performed by an RN or LPN. 

• Go to Charge > Enter/Maintain in Billing and select the patient to confirm that all of the visits 

are present. 
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• In the Clinical Patient Chart, send over any visits that haven’t been posted successfully and 

confirm via the Clinical Integration Log that the Visit Notes show Success. 

• If the patient has a visit spanning midnight, all time is counted under the date on which the visit 

starts. If a portion of the visit time needs to be counted on a different date to meet the 

Continuous Care time requirement, use the Charge > Auto Charge Generation “Charge Split” 

routine to split the visit time on each day. Contact Support for assistance if needed. 

• If the patient has not met the minimum care time requirement, correct their Level of Care in the 

Clinical Patient Profile and confirm the Level of Care record successfully posts over.  

• Re-run the Hospice LOC Report for Report Type ‘All Records’, choosing the Create/Fix 

LOC Charges option.  

LOC End-Date Incorrect 

This exception indicates the LOC end date does not equal the discharge date or end of the month. 

• Review the patient’s LOC Dates and Discharge date to confirm which is correct.  

o If the Discharge date is incorrect, make the correction in Clinical and export patient 

profile to Billing. 

• If the LOC dates are incorrect in Clinical, correct the Level of Care dates in Clinical and re-

export the profile to Billing.   

Note: When checking the Integration Log in Clinical to confirm the LOC information exported 

successfully, choose the “Level of Care” Type in the Filter selection. 

• Re-run the Hospice LOC Report for Report Type ‘All Records’, choosing the Create/Fix 

LOC Charges option.  

LOC Start-Date <> Admit 

This exception indicates the LOC start date does not equal the admit date. 

• Review the patient’s LOC Dates and Admit Date to confirm which is correct.  

o If the Admit date is incorrect, make the correction in Clinical and export patient profile 

to Billing. 

• If the LOC dates are incorrect in Clinical, correct the Level of Care dates in Clinical and re-

export the profile to Billing.   

Note: When checking the Integration Log in Clinical to confirm the LOC information exported 

successfully, choose the “Level of Care” Type in the Filter selection. 

• Re-run the Hospice LOC Report for Report Type ‘All Records’, choosing the Create/Fix 

LOC Charges option.  
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Missing/Bad Death Date 

This exception indicates either the patient has a discharge reason of Expired, but the date of death is 

not present in the Patient file in Billing, or the patient has been discharged with an Expired reason 

code, but the Date of Death is after the claim period. 

• In Clinical, confirm the Date of Death is entered for the patient in the Patient Profile and re-

export the profile to Billing.  

o Confirm via the Clinical Integration Log that the Patient Profile posted successfully. 

• If the Date of Death is after the billing period, the discharge reason for this admit record cannot 

be Expired.  

o Change the Discharge Reason and confirm via the Clinical Integration Log that the 

Patient Profile posted successfully. 

Missing Discharge Status 

This exception indicates that there is a Date of Death that falls within the billing period but the patient 

does not have a valid hospice Expired discharge code (ex. 40 for expired at home) . 

• Correct the Discharge reason in the Clinical patient profile and re-export profile to Billing.   

o Confirm via the Clinical Integration Log that the Patient Profile posted successfully. 

Missing LOC 

This message will only display if “Only Show Patients with Missing LOC” is checked on the More 

Options tab of the report and means the patient’s Level of Care has not posted over from Clinical to 

Billing. 

• Go to the Clinical Patient Profile and confirm a Level of Care is present and post it over to 

Billing.  

o Confirm via the Clinical Integration Log that the Level of Care record successfully 

posted over. 

No Charges Found 

This message will display if the patient is listed as active for the billing period but no visits or per diem 

records exist. 

• Go to Charge > Enter/Maintain in Billing and select the patient to confirm which charges, if 

any, are showing in Billing.   

• In the Clinical Patient Chart, send over any visits that haven’t been posted successfully.  

o Confirm via the Clinical Integration Log that the Visit Notes show Success. 

• If the patient has no visits because they have been discharged from the agency, make sure 

they have a Discharge status and Discharge Reason in the Clinical Patient Profile.  
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o Resend the Patient Profile to Billing. 

o Confirm via the Clinical Integration Log that the Profile has posted successfully. 

NOE Date 

The NOE date will be displayed in red for any patients who have a late NOE date present in the 

Patient >Admit > Addt’l Dates tab. 

• If the date is the correct one, no action is required as long as the Patient > Insurance > Bill 

Data has been entered for LateNOE. 

• If the date is incorrect, change it under Patient > Insurance > Bill Data on the LateNOE line or 

under Patient > Admit > Addt’l Dates tab. 

Non-Billable Chgs 

This failure is enabled via the More Options tab and is produced if a non-billable charge is present 

that hasn’t been posted via a billing audit and no billable charges are present to be billed. 

• To post the audit, unbill the previously billed billable charges via Payments. Uncheck the “Fail 

NonBillable Chgs Found.” The patient should then show as Ready to Bill. Once the Billing Audit 

has been posted, the checkbox can be checked again. 

Non-Hospice Bill Method 

This warning message is enabled via the More Options tab. If an insurance has the same billing 

requirements and reimburses the same as Medicare, the payer should be set up for the Hospice Bill 

Method. 

• If you wish to switch a payer to the Hospice Bill Method setup contact Billing Support. 

NPI Missing for Facility 

This exception indicates the patient’s Facility is missing the NPI.  

• In Clinical, go to View Facility, select the facility and edit the record to add the NPI.  

o Confirm via the Clinical Integration Log that the Facility record successfully posted.  

Note: When checking the Integration Log in Clinical to confirm the Facility exported successfully, 

choose the “Facility” Type in the Filter selection. 

Order-Doctor Not Found 

This exception indicates the Order record is missing in Billing or posted from Clinical with no Doctor 

information attached. 

• Check the Clinical Integration Log for Fail or Decline messages for the Physician records and 

address any messages found. 

• Repost the Diagnosis record from Clinical once the Physician information is corrected. 
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Order-Doctor is Not PECOS Approved 

This exception indicates the doctor on the Order record does not have the Hospice PECOS Type 

selected.          

• The Order Doctor is read from the Patient file, Certify tab, Orders sub-tab.  

• Go to Clinical and run the PECOS check on the physician record  

• If the provider is a Nurse Practitioner or Physician Assistant, select the corresponding 

Physician Type in the doctor library in Clinical and Save changes.  

Order Doctor is Not Valid 

This exception indicates the doctor on the Order record is a Physician Assistant (PA) or Nurse 

Practitioner (NP). Medicare does not allow these types for claims submitted between 6/5/2024 and 

10/07/2024. A valid MD or DO must be present in the patient record to be sent instead.          

• The Order Doctor is read from the Patient file, Certify tab, Orders sub-tab.  

• Go to Clinical and add the patient’s MD or DO in the Patient Profile and export the Profile to 

Billing. The claims process will pull the first non-PA/non-NP from the patient record to the claim. 

Orphan Charge Found 

This exception indicates there is a charge that is after the patient’s discharge date. This could indicate 

either the discharge date or the visit date is incorrect. 

• In Billing, run the Charge Detail List including claim date range, choosing Orphans as the 

Subset Selection, and choose All for the Billed selection. 

• After identifying the orphaned charges, make the necessary corrections in your clinical software 

and confirm via the Integration Log that the changed records are successfully exported. 

• Confirm billable visits are present in Charge>Enter/Maintain. 

• If charges are present and fall within a valid admit/discharge date range: 

o Correct the Orphans by going to Charge > Enter/Maintain and select the patient in the 

dropdown on the Summary tab.  

o Go to the Preferences tab and press the “Orphans” button. 

▪ If a patient’s discharge and admission dates were updated after charges were 

already on file, some charges may be linked to the wrong admit record. They are 

considered “Orphans” and running this utility finds them and links them to the 

correct admission. 

Overlapping Level of Care Dates Found 

This exception indicates there are overlapping dates for the Levels of Care. Correct the dates in the  

Clinical Patient Profile. 
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Primary Diagnosis is not Valid 

Diagnosis codes are read from the patient’s Plan of Care record. This message will appear if the POC 

hasn’t made it from Clinical to Billing successfully or if an invalid diagnosis code is present on the 

POC.  

• Go to the Patient file>Certify tab.  

• Select the cert for the billing period.   

• On the ‘Orders’ tab on the lower half of the screen confirm a plan of care is present.  

o Do this for each cert that covers the billing month as there may be more than one. 

• If a POC is missing, go to the Clinical Patient Chart and (re)export it.   

o Confirm via the Clinical Integration Log that the Plan of Care successfully posted. 

• If the POC is present, confirm that the primary diagnosis code meets the Medicare guidelines 

for acceptable primary coding (https://www.cms.gov/Regulations-and-

Guidance/Guidance/Manuals/downloads/clm104c11.pdf).   

o Make any corrections as needed in Clinical and re-export the plan of care to Billing.  

o Confirm via the Clinical Integration Log that the Plan of Care successfully posted. 

Prior Bill xx/xx/xxxx has not been paid 

This is an optional failure that can be chosen in the More Options tab. This message is shown if any 

months prior to the report month have claims with $0 paid. This is to prevent claims from being 

returned to the provider as out of sequence.  

• Go to A/R>Payments/Transfers and locate the prior claim.  

o Confirm it is marked with a Submit-Date. 

• After confirming the claim was submitted, check 999/277 files via the Claim Status menu to 

confirm the file was accepted. 

• Check for Medicare payment files and process/post any payments.   

o Contact Medicare if the claim shows as submitted and accepted and you are unable to 

locate the payment.  

• If the claim was processed in Medicare but no payment has been applied yet in Billing, the 

user can go to the Hospice LOC Report>More Options tab to bypass this exception. 

Q-Code not Valid for 0655/0656 

Q-codes (designating location of care) Q5001/Home, Q5002/ALF, and Q5003/LTC (allowed for GIP) 

may not be reported on the claim for Respite Care (rev code 0655) or GIP (rev code 0656).  If this 

warning message appears, it may be due to the wrong Level of Care or dates on file for the patient, 

incorrect Facility information, or incorrect Facility setup.  

https://www.cms.gov/Regulations-and-Guidance/Guidance/Manuals/downloads/clm104c11.pdf
https://www.cms.gov/Regulations-and-Guidance/Guidance/Manuals/downloads/clm104c11.pdf
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• Go to the Patient file ‘Other’ tab to confirm the proper Level of Care and dates are present.  

o Make any changes in the Clinical Patient Profile and resend to Billing.  

o Confirm via the Clinical Integration Log that the Level of Care successfully posted. 

• Go to the Patient file>Assign tab and confirm the proper Institute and dates are present.  

o Make any changes in the Clinical Patient Profile under Location of Care and resend 

to Billing.  

o Confirm via the Clinical Integration Log that the Location of Care successfully posted. 

• Go to the Facility setup in Clinical and confirm the proper Facility Type is listed  

Note: ‘Other’ cannot be used for hospice. 

o Make any changes and resend to Billing.  

o Confirm via the Clinical Integration Log that the Facility successfully posted. 

Revenue Code Not Valid 

This exception indicates that the revenue code assigned to the per diem charge code is missing or not 

valid. For example, if this message appears under Respite Home Care on the report, the Bill-To 

Charge linked to this LOC does not have the revenue code set up completed properly. 

• In Billing, go to File>File Maintenance>Charge Code and select the charge code linked to the 

Level of Care with this message (ex. RESPITE).  

• Go to the Revenue-Codes tab and confirm the correct Insurance Types are entered (ex. 

Medicare Hospice Rev type) with the correct Code (ex. 0655) and with correct Start and End 

Dates.  

Secondary Doctor is NOT PECOS Approved 

This exception indicates the non-Order doctor that is listed in the Assign tab does not have the 

Hospice PECOS Type selected. 

• Confirm the correct doctor is listed in the Patient Assign tab  

• Go to Clinical and run the PECOS check on the physician record. 

VBID Insurance not supported after 12/31/2024 

This exception indicates that the patient’s MAO Hospice insurance does not have an end date of 

12/31/2024 in the Patient record.  

• Go to Clinical and enter an end date of 12/31/2024 for the MAO Hospice VBID payer in the 

Patient Profile. 

• Confirm via the Integration Log that the Patient Profile exports successfully to Billing. 
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Zero Gross Charge Found 

This message indicates that a visit charge is missing a bill rate. The charge will be indicated on the 

report with the text “Bad” in red next to it. 

• Go to File>File Maintenance>Charge Code and select the “Bad” charge.   

• On the Bill-Rate tab enter the appropriate gross and net rates.  

o If the charge is non-billable make sure that option is checked on the Charge tab and the 

charge is assigned to the correct modality. 

Zero Time Charge Found 

This exception indicates that a visit charge is missing visit time. To identify the visit missing time, 

locate the visit charge(s) with 0.00 Tot-Time. 

• If the charge originated in Clinical confirm the In and Out times for that visit were entered and 

re-post visit note.  

o Confirm via the Integration Log that the visit exported successfully. 

• If the charge was entered manually in Billing the visit time can be corrected in 

Charge>Enter/Maintain.  

 


