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RevConnect User Guide Overview

Overview

The RevConnect interface provides agencies with the ability to send files to and receive files from a
clearinghouse from myUnity Essentials. 270/271 Eligibility requests and responses, 837 electronic
claim files, 999/ 277 claim response files and 835 electronic remittance files can be sent or received
through the interface. For details on using the RevConnect portal, utilize the Training menu.

Insurances

For each new payer added, setup the Clearinghouse information in the Billing Module.

Go to File > File Maintenance > Entity, press Change Type and set the radio button to Insurance.
Press Find to search for and select the payer, then click on the Insurance tab.

For the Clearing House info:

Type: RevConnect

Claims: type to search for the payer name (or check Show Payor IDs to search by Payor ID if known).

Eligibility: type to search for the payer name (or check Show Payor IDs to search by Payor ID if
known).

Refer to the Insurance online help for information on filling out other fields on this tab.

v Entity Maintenance: Insurance 60003 - Medicare: Browse (=X
Name/Address Insurance IIns-RateI Contact| Notes I

~Billing Unit Overrides:

Insurance Type: | I

J{{ Medicare Rev Type v # IModaIity |Units f—_l

Financial Class: |Medicare Class L] 1/ Skilled Nursing 1/4 Hrs

2 Physical Therapy 114 Hrs

< ) n 2
Bill Type: |UBO E 3/Speech Therapy 1/4 Hrs |
Provider #: I * Revenue Based on Calculated Time/Units
Payor/Submitter #: I;; 5001 —Clearing House Info:

Type:IRevConneci v] Show Payor IDs: [~

Claims: [Medicare Home Health and Hospice (J6-l v |
SE e L Eligiblity: [Medicare CHIS ~]

GL DiscountAccount #: |

GL AR Account #: |

Billing Requirements:

[ Plan of Care [] HIPPS Code
[[] Authorization

PPS Billing: v  Bill Method: |Medicare LI

Payor Type: [1-Medicare (Fee for Service) |

Requires EVV: [ Timely Filing: 0= PDGM

#& Find [ save I b 4 ;arvr:ell &8 Print l _z_l
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Real-Time Eligibility

Go to Billing > Eligibility > Real-Time Eligibility or press the Eligibility button.

Real-Time Eligibility E
Eligibility Report Type: ~Eligibility Status:
& Admitted i Referral Al Active = All i Active " Inactive
—Existing Patient: (Admitted) Payer Type:
Slees : & Medicare
F’atlent_l Patient Mame ’7(. Non-Medicare
—Patient Under Consideration: (Referral)
First Name:l
Last Name: I Contract-#: I
—Insurance Selection: Payer Selection:
Blue Care MNetwork j ’7|‘1‘sur(:are Health Plan ﬂ
(& Pre\_riewl 5 Print | #h Find | ﬂ

Eligibility Report Type:

Real-Time Eligibility

If Admitted is selected, enter a patient number in the “Existing Patient (Admitted)” field or press Find

to do a patient search.

If Referral is selected, enter the First Name, Last Name, Birth date and/or Contract # to check
eligibility for patients who have not yet been entered in the software. (Medicare beneficiary matching

rules must be followed).

If All Active is selected, use the Preview or Print button to view the eligibility response report for
patients based on the Eligibility Status selection.
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RevConnect User Guide Real-Time Eligibility

7.3 Medicare Beneficiary Matching Rules

The HETS 270/271 application applies search logic that uses a combination of the
following data elements: Health Insurance Claim Number (HICN), Medicare
Beneficiary's Date of Birth (DOB), Medicare Beneficiary’s Full Last Name, and Medicare
Beneficiary's Full First Name. Table 9 describes the necessary data elements for the
required primary and altemate search options supported by the HETS 270/271

application,
Table 9 - HETS 270/271 Search Options
Search Option HICN Last Name First Name DOB
Primary X X X X
Alternate 1 X X X
Aternate 2 X X X

e |f the Medicare Benefiaary's submitted HICN is found but is not the Medicare
Beneficiary’s active number, the HETS 2700271 application will cross-reference the
submitted HICN to the active HICN. The 271 response will include in the 2100C
Loop the inactive HICN within a REF segment, the active HICN within NM109, and a
AAA error with a reject reason code of AAAQ3 = "72" The Trading Partner may then
send a new 270 request with the active HICN

e |f the search cntena do not produce a match to a Medicare Beneficiary, the HETS
270/271 application will generate the appropriate AAAO3 error code in the 271
response, Refer to Section 8.3 of this Companion Guide for additional information

Eligibility Status: Choose to report only Active patients, only Inactive patients or All. Payer Type
selection must be set to ‘Medicare’ for this option to be enabled.

Payer Type: if Medicare is selected, the Eligibility Status selection is enabled and the Insurance
Selection dropdown will show all payers setup with Payer Type = 1 Medicare FFS (see File > File
Maintenance > Entity, Insurance setup on the Insurance tab).

Insurance Selection: Select an insurance from the dropdown to run eligibility for one payer only.

Click Preview to view the report:

SITBII013 G437 AN Patient Eligibility Report Fage 1
Payor.  Subrriit Date: 052802013
Real-Time Eligibility

Patient Code Admit Disch Conrtr et Eligibility  Effecte

Active OBMO1200 2

1 Actiwe: Medicane Part &

Sarwice Typer: Homa-Heatth, Horpice. Horpital-inpatient. Horpital-RoomiBoaed, Siilled-Nueting. Blaod. Diatyry

Entitlement date: 0AO0Z012

Daductible: 1184

Benafit dates: 01002003 - 120312013

Deductible: 1158

Benedit dates: 010120102 - 12312012

Deduckible: O

Benetit dates: 0UMB2013 - 05012013

1 Active: Madicas Part @
Sarvica Typad: Hema-Hoshh, Phyaical Tharspy, Spedch-Thatapy, Decupational, Bleod, WigantCare, DME, Caidise, Pulmonary, Dial
oy, Renal
Entitlament date: 0AOIZ012
educkible: O
Banaiit dabes: 0102043 - 12312013
Treductible: O
Banaiit dates: 0102042 - 12312012

F OtharPayer Othad IO ans
Benefit dates: 020120103
Phasmaey Flan: FIRST HEALTH LIFE & HEALTH INEURANCE COMPANY

F OtherPayer Other Insmands
Benafit dates OROT0NE - 0112013
Fhammaoy Plan: F&CIFICARE OF COLORADD INC

F OtherPaysr Benafit dates
Banafit dater DROVT0NE - D201
Messags- MCO Bill Dptiom Code - C©
Fayor Hame: PACIFICARE OF COLORADD INC

Total records: 1
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Electronic Claims

Electronic Claims provides the ability to create claims in ANSI X12 institutional or professional format
for transmission to the payer via RevConnect.

Go to Billing > Electronic Claims.

v Electronic Billing: X12 Creation .
General Options |Speciﬁc Includesl
~Report Sequence: Selection Type: Submitted Type: PPS Claim Type:
@« ﬂL " All Records  Un-Submitted Only & |nitial
" Patients  Final
" Insurance & Insurances & All Records o Al

Insurances
—Bill Date Selection: FEIUNE IMedlcare jv
[~ Include Held Certs
v Print Charge Detail
[~ Include Paid Bills

me:|1.r1f2020 ~| T |5;31;2021 -

~Unit Selection: S E i e
Active: [~ I j [~ TestSubmission File
v Upper Case QOnly
—Option Set Selection: [~ Reissued Claim
IUSUU _PPS RevConnect j - UnSublmiﬂed Details Only
[~ Exceptions Only

Show Inactive Option Sets: [ Claim Type: INormaI 'I

Filename: |CLAIM.X12

[ Preview| @ Print | & Options | uBos | d

Selection Type: choose Insurances and/or Patients and select specific insurances/patients on the
‘Specific Includes’ tab.

Submitted Type: set to ‘Un-Submitted Only’ unless claims are being re-submitted in which case ‘All
Records should be chosen.

PPS Claim Type: (HH only) should be set to Initial or Final according to the claim type being billed.
Bill Date Selection: enter the Bill Date from the Billing Audit run as the From and To Date.
PPS Type: set to Medicare (HH only) unless billing NY Medicaid EPS.

Unit Selection: for agencies with multiple units, check the Active box and select the unit for which the
claim file is being created.

Option Set Selection: select a RevConnect option set based on the claim type being sent (NOA, PPS,
Institutional UB04, Professional 1500, etc.).

Filename: assign a unique filename with a .X12 extension.

Click on the ﬂ on screen for additional information regarding selection criteria options or refer to
Help > Help, Billing > Electronic Claims.

Click Preview after selections have been made.

s Vg
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RevConnect User Guide Electronic Claims

Review the Electronic Claim Submission report for accuracy.

NOAs and claims with an “EXCEPTIONS FOUND” message (see below) will not be exported until
corrections are made and the file re-created.

After the exceptions have been corrected the electronic claim file is ready for transmission to the
clearinghouse.

Sample Electronic Claim Submission Report:

1012014 12:23:39 P Electronic Claim Submission Institutional Page 1
0150 - PPS Medicare 1HIZ014 - 101152014 ABC Home Health & Hospice
CAlsersiyndalDeskiop 0012014R 12
Patient ¥ Patient Hame Admit Date Bill Date Bill Type Payor
82 Arbuckle, Henry M THiz04 W23I014 RAP Medicare PPS
AdmeSre 1 Status: 30 Cer From: 07042014 To: (/202014 Contract 1233424754
TOB: 322 Stmt From: 070172014 To: 0704/2014

Diagrosis: 1:7812 2:26000 3311 44010 £:2730 65030 72572
OrdevR eferDoctor: Job Cook

Rew Besoription Code Crate Units Hours Amount Other
0023 Home Health Sevices 2CGKS 070114 1 0.00
(] Total Chages o 0.00

EXCEPTIONS FOUND - This claim walll nat ba

Droctor WP, UFIN or License Missing

128 Macfarlane, Leo 1152014 11562014 RAP Medicare PFS
Adm-Srec 1 Status: 30 Cart From: 01042014 To: 030120194 Contract: 12344585070
TOB: 322 Stmt Feom: 0101/2014 To: 010120148

Diagnesis: 14280 276381 22811 480602 53ATS00 003842 TH5600
OrdwrDoctor: James Mado! 1234567800  ReferDoctor: Brandon Lawance 1859555870

Rev Dresatiption Code [rate Units Hours Amsuant Other
00z Home Health Semices 1BGKS 010414 4 0.00
0001 Total Chages o oog
Grand Totals:
Patients: 1 Claims: 1 Charges: 0.00 Errors: 1

After previewing the Electronic Submission Report, click ‘Submit Claims to RevConnect’ if ready for
transmission or click ‘Do NOT Submit Claims’ if corrections are still needed.

v Electronic Billing: X12 Creation =
Please choose one of the options below...

Submit Claims to RevConnect Do NOT Submit Claims

Claims Summary:

Output File: claim.x12
Patients: 2
Claims: 2
Errors: 0
Charges: 0.00
[& Preview| ¢ Print | & Options _t]

s Vg
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After submitting claims, access Claims Status to confirm the files were accepted.

Claims Status

Claims Status

The Claims Status menu provides access to the 999 and 277 response reports to determine if NOAs

and claims were accepted or rejected.

Go to Billing > Claims Status.

Set the Clearing-House to RevConnect and if your agency has multiple NPIs, select the appropriate

one from the corresponding dropdown.

Click Get 277 or Get 999 to retrieve response files. To see files previously viewed/discarded, check

Include Discarded in List.

Highlight a file from the grid and click Preview or double-click to view the response report.

v Electronic Claims Status
General Options | Ability-SFTP l

~X12 837 Claim File:

l

=

~277, 997 or 999 Acknowledgement File:

=

[” Include Discarded in List

NPI: |123456789 ~| Clearing-House: [RevConnect | Discard Accapled I

[~

| w

[<] |

Type |File-Date BillType IStatus lState IName
277 iR a gl Final - |Accept | current _1_9_newx12ﬁle_210120_1050.837.0358620.277\

| |277 2021/05/19 06:22 pm RAP  Accept current |1_7_582_3_040821tr_210422_1612.837.0651433

[ Preview| @ Print | % Get 277/ %8 Get 999 H Save | g ease |

2

Click Yes to view the Electronic X12 File Report if the status is Rejected or No if the status is

Accepted. Rejection messages appear in bold on the report.

“¥ Netsmart PAGE 6
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RevConnect User Guide Electronic Payment

@ The chosen 999 file contains claims for:

Submit Date: 12/31/1969
Submit Time: 12:00
Submit 1D 993995999
File Version: 5010

File Status: Accepted

Wish to process this file now?

After the 277 or 999 report is previewed or printed you will be prompted to mark the file as ‘Discarded’.
You can click in the State column to manually mark accepted files as Discarded or select the file and
press Discard Accepted. Files should be marked ‘Discarded’ if they are no longer needed for
reference. Discarded files can be viewed by checking the Include Discarded box.

Click the Save button to save the 999/277 file to your local drive (optional).

Press the EASE button to access Ability Ease

Electronic Payment

Electronic Payments allows the user to post Electronic Remittance Advice (835) payment files.
Go to A/R > Electronic Payments.

Set the Clearing-House dropdown to RevConnect, then press Get 835.

Ensure the Payment and Adjustment Types are set correctly.

Choose to specify a Payment Date or check Use Check Date to default the payment date to the
check date from the ERA file.

Report Bad Payments: This should be checked to include payments that will NOT be posted. This
includes payments for a claim that was generated in different software or was submitted online.

Include Discarded: After a payment file has been posted you will be prompted to mark it as
‘Discarded’. Check this option to view files previously marked as discarded.

s Vg
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General Options

—Electronic Payment File: —Process Options:
@I ¥ Report Bad Payments

[~ Edit Patient Code
[~ One Payment per Bill
j ¥ Show Sernice Dates

[~ Allow Bill Date Selection

Payments (-): ICUmmericaI Payment j ™ Use v Show Claim/Ad] Detail
Small Balances: [Small Balance Adj <] [0 =5 :; ﬁ::rz't :’j;:?daﬁ:o[:::::"

—Payment/Adjustment Types:

Payments (+): ICommericaI Payment

Payment Date: |[0/1/2021  «| ¥ Use Check Date From: |U1_|"U1_F1900 j To: |12."'31.-"2099 j

—Payments will be applied using the date option helow:—‘ "Bill Dates:

MPI: |123456789| vI Clearing-House: IRe\Connect vI " Include Discarded

Type |Remit-ID Remit-Date State MName

& F’re!iewl & Print | H Sawe | x Qanu:ell ¥ Get 835'

Double-click the remit to be processed and click Yes to process the file now.

@ The chosen file contains a single remit for:

Provider: Home Hospice Care

Provider®: 1234567390

Claim Date: 04/23/2021

Check Date: 04/27/2021

Check Amt: 0.00

Payor: I MAC SC/HHH-PALMETTO GBA #11001

Remnit 1D REMITO0GS4

Wish to process this file now?

Sample Electronic Payment Report:

“& Netsmart PAGE 8
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RevConnect User Guide Electronic Payment

911512014 9:38:08 AM Electronic Payment Report Page 1
Claim-Date: 03/04/2013 Check-Date: 03/05/2013 Check-Amt: 4603.65 ABC Home Health & Hospice
Fayment File: CillsersiyndaiDeskiopi8 35 td

FPayments added will have Paid-date: 91 5/2014 and Pay-Type: Commerical Payment Remit-Mo: EFT3214587
Provider-Marme: ABC HOSPICE  Provider-#: 12345678790 Payor NATIOMAL GOVERMNMENT SERVICES #00456

Bill-Date Billed-Amt Amount-Due Charge-Amount Paid-Amount Claim-Adj ReferenceDCH
Patient: Admit: Disch: LbiCertPeriod
From: 12/2802012 To: 12/2802012 Recvd: 02/07/2013 0.0o 0.0o Co*g7 21303800116107IDR
NOT posted: Patient: BAAS, PAT Master-ID: 24303 Pat-Code: B110982 Paid: -1294.93 -= Bill master not found!
Frarm: 1272802012 To: 0173002013 Recvd: 02/07/2013 2,650.00 0.0o corg7 21303800108107IDR
NOT posted: Patient: BASS, PAT Master-1D: 24303 Pat-Code: B110982 Paid: 2088.9 -= Bill master not found!
Bill Totals: 2,6580.00 0.0o
Patient Totals: 2,650.00 0.0o
Patient: Admit: Disch: LhiCertPeriod
Fram: 0170162013 To: 01/3142013 Recvd: 021972013 7.613.00 n.oo Cor45 21303800437607IDR
MOT posted: Patient: HOKER, LUCILLE Master-ID: 24538 Pat-Code: B104575 Paid: 4603.65 -= Bill master not found!
Bill Totals: 7.613.00 0.0o
Patient Totals: 7.613.00 0.0o

Note: The ‘Bill Master not found!” message will appear if there is no bill record to post the payment to.
This occurs when the claim was billed out of different software or if the claim was un-billed and the A/R

record deleted.
Once previewed or printed you will be prompted to Post the file.
Previously posted records will not be double-posted — these records will be listed as “bad” payments.

Once payments are posted the State field changes to Discarded and the file will not appear in the grid
unless Include Discarded is checked.

You can also click in the State field to mark the ERA as Discarded and click Yes at the confirmation
prompt.

The Save button can be used to save the 835 file to your local drive (optional).
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