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Ability Interface

The Ability interface provides agencies with the ability to send files to and receive files from their Medicare
Administrative Contractor (MAC) from within myUnity Essentials. 270/271 Eligibility requests, 837 electronic
claim files, 999 and 277 claim response files and 835 electronic remittance files can be sent or received
through the interface.

IMPORTANT NOTE: The login information for your Medicare intermediary must be reported to Ability prior to
Netsmart activating the interface. If your agency currently uses dial-up to transmit claims to Medicare, it's very
important that once you are active with Ability you stop using dial-up to send claims. Doing so will cause
Medicare to automatically suspend your submitter ID. If you are not able to immediately start using the interface,
you should log into Ability’s website to transmit claims in the interim.
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Set-up:
1. Click on FILE>FILE MAINTENANCE>ENTITY and select Insurance type.

a. Onthe ‘Insurance’ tab, select Oasis Type “1-Medicare (Fee for Service)” or “2-Medicare
(HMO/Managed)” for each Medicare and Medicare Advantage plan for which real time eligibility
will be run.

2. Click on BILLING>CLAIMS STATUS and select the Services tab.
a. Click “Get Service List” to confirm the interface is active.
b. Ensure no Service ID numbers are blank.
i. For example:

::Electronic Claims Status o

General Options  Services |

| i5et Service List |

List of available services: ;I
Erulation) Medicare Interactive Access CDS Data Center (ca-TP¥) | 07346

Ernulation) Medicare Interactive Access EDS Data Center - Direct | 05364

Emulation) Medicare Interactive Access EDS Data Center (ca-TPX) | 0/347

Medicare) Eligibility Medicare Eligibility | ty/84

Receive) Palmetto/CGS Trailblazer Medicare - DS Receive Remits £ Reports | /341

Submit) Palmetto/CGS/Trailblazer Medicare - DS Submit Claims | 14340

o e

Submit Claims Service ID: ISdD
Receive Reports Service |D: |3,-_11

DDE Service ID: 5654
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Real-Time Eligibility Process:

1. Click on BILLING>ELIGIBILITY>REAL-TIME ELIGIBILITY

Ability Interface
User Guide

Note: If this menu is not available, it needs to be enabled in File>File Maintenance>User Security. This option
should not be grayed out if the Ability Interface is active.

4 Real-Time Hligibility

rEligibility Repaort Type:

o« Admitted " Referral Al Active

"Eligihilit}r Status:

oAl i Active

 Inactive

rExisting Patient: (Admitted)

F'atient:l Patient Mame

—Patient Under Consideration: (Referral)

First Name:l

Last Marme: I

Birth: |12£’31f2000 vI

Contract-# I

rInsurance Selection:

@.F‘regiewl 8 Print | #h Find |

Eligibility Report Type:

o If ‘Admitted’ is selected, enter a patient number in the “Existing Patient” field or click ‘Find’ to do a

patient search.

o If ‘Referral’ is selected, enter the name, birth-date and contract # for patients that have not yet been
entered into the software to check their eligibility status.

o Medicare Beneficiary Matching Rules must be followed:
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7.3 Medicare Beneficiary Matching Rules

The HETS 270/271 application applies search logic that uses a combination of the
following data elements: Health Insurance Claim Number (HICN), Medicare
Beneficiary's Date of Birth (DOB), Medicare Beneficiary’s Full Last Name, and Medicare
Beneficiary's Full First Name. Tabie 9 describes the necessary data elements for the
required primary and altemate search options supported by the HETS 270/271

application
Table 9 - HETS 270/271 Search Options
Search Option HICN Last Name First Name DOB
Primary X X X X
Alternate 1 X X X
Alternate 2 X X X

e |f the Medicare Benefiaary's submitted HICN is found but is not the Medicare
Beneficiary’s active number, the HETS 270271 application will cross-reference the
submitted HICN to the active HICN. The 271 response will include in the 2100C
Loop the inactive HICN within a REF segment, the active HICN within NM109, and a
AAA error with a reject reason code of AAAQ3 = "72" The Trading Partner may then
send a new 270 request with the active HICN

e |[f the search ¢ntena do not produce a match to a Medicare Beneficiary, the HETS
270/271 application will generate the appropriate AAA03 error code in the 271
response, Refer to Section 8.3 of this Companion Guide for additional information

Ability Interface
User Guide

o [f‘All Active’ is selected, use the Preview or Print button to view the eligibility response report for

patients based on Eligibility Status selection.

e Eligibility Status: Choose to report only Active patients, only Inactive patients or All.

¢ Insurance Selection: Select an insurance from the dropdown. Insurances marked as Oasis Type “1-—
Medicare (Fee for Service)” or “2-Medicare (HMO/Managed)” in the Insurance tab of File>File

Maintenance>Entity>Insurance are available for selection.

e Click Preview to view the report:

SI2902013 9:41:32 AW Patient Eligibility Report
Payar.  Subrmit Date: 05282013
Real-Time Ellgibility
Patient Code Admit Disch Contract Eligibility  Effectine
Artive 0B/0152012

1 Active: Medican Part i
Furwich Typad: Homa-Hasth, Hotpice, HospitslInp atiend, Hotpitsl-RasmiBoasd, Shlled-Nyssing. Blood, Disbyry
Entitlement date: CRONZ012
Dadustible: 1134
Banafit dates: 01012003 - 120312013
Deductible; 1158
Benetit dates: 010120102 - 120312012
Dadutible: 0
Benedit dates: BMB2013 - DRO12013

1 Actiwe: Medican Part @
Serwice Types: Hema-Haalth, Fhysical- Tharapy, Spasch-Thetapy, Ocoupational, Bleod, Uigant-Care, DME, Catdize, Fulmomary, Dial
wrys, Renal
Enliflamant 450 OWI012
Teductible: O
Banadit dates: 0102013 - 12312013
Treduckible: O
Benwiit dabes: 01OUVZDIZ - 12312012

R Otk Paysr Ofhat Inssanes
Benafit dabes: 0R0N200T
Phammaey Flan: FIRST HEALTH LIFE & HEALTH INSURANCE COMPANY

F. Othe:Payer Other Insumancs
Benafit dater: DRO1Z0NZ - 01312013
Fham ey Plan: P&CIFICARE OF COLORADD IHC

F OtherPayar Benafit dates
Benafit dates 0ROT0NT - 012013
Message: MCO Bill Option Code « C
Payor Hame: PACIFICARE OF COLORADD INC

Total records: 1

Paga 1
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Electronic Claims Process:

Electronic Claims gives the user the ability to create claims in ANSI X12 institutional formats for transmission to
your MAC via Ability.

1. Goto BILLING>ELECTRONIC CLAIMS

H Electronic Billing: X12 Creation .
General Options lSpeciﬁc Includesl
Report Seguence: Selection Type: Submitted Type: PPS Claim Type:
& Patient € All Records ¢ Un-Submitted Only | | © Initial
" Patients " Final
" Insurance B ToETEIS i+ All Records e All
Insurances
Bill Date Selection: PPS Type: [Medicare =]
From: [7/31/2017 w| To:[7/31/2017 <] F Zheereacen

v Print Charge Detail
W Include Paid Bills

Unit Selection: v Any Form Type

Active: [ | J [~ TestSubmission File
[~ Upper Case Only
Option Set Selection: [~ Reissued Claim
- - UnSubmitted Details Onl
0150 - Medicare Elec Claims - 5010 - Wi s e
[~ Exceptions Only
Show Inactive Option Sets: [ Claim Type: |Narmal hd
Filename: |medicareRAPtest.x12
‘ (& F'rex_fiew| &8 Print |§thiuns| UB04

2. Set Selection Type to Insurances and/or Patients and select specific insurances/patients on the
‘Specific Includes’ tab.

3. Submitted Bills should be set to ‘Un-Submitted Only’ unless claims are being re-submitted in which
case ‘All Bills’ should be chosen.

PPS Claim Type (HH only) should be set to Initial or Final according to the claim type being billed.
In the ‘Bill Date Selection’, enter the Bill Date from the Billing Audit run as the From and To Date.
PPS Type should be set to ‘Medicare.’ (HH only)

For agencies with multiple units, check the ‘Active’ box under Unit Selection and select the unit for
which the claim file is being created.

N o g &

Select the appropriate Medicare Option Set in the ‘Option Set Selection’ dropdown
For the Filename, assign a unique filename with a .X12 extension.
10. Click on the ﬂ on screen for additional information regarding selection criteria options or refer to
Help > Help, Billing > Electronic Claims.
11. Click ‘Preview’ after selections have been made.
a. Review the Electronic Claim Submission report for accuracy.
b. Claims with an “EXCEPTIONS FOUND” message (see below) will not be exported until
corrections are made and the file re-created.
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c. After the exceptions have been corrected the electronic claim file is ready for transmission to
Ability.

Sample Electronic Claim Submission Report:

100172014 12:23:30 FM Electronic Claim Submission Institwtional Page 1
0150 - PPS Medicare AAR2014 - 1005201 4 ABC Home Health & Hospice
CAUsersiyndalDeskiopt! 001201 4R %12
Patient # Patient Name Admit Date Bill Date Bill Type Payor
282 Arbuckle, Henry M THi2014 9r23a014 RAFP Medicare PPS
Adm-Sre 1 Status: 30 Cert From: 0701/2014 To: OB/200/2014 Conttact: 123492475/
TOB: 322 Stmit Frome 0740472044 To: 070412044

Dlagrosts 17812 228000 3311 44010 52720 6:5020 72872
OrdedRefer-Doctor Joh Cook

Rew Drescription Code Date Units Hours Amount Dithar
o0z3 Home Health Senvices 2COKS 07m1M4 1 000
on0 Total Chaiges o o000

--------------

EXCERTIONS FOUN i +

msssmssssssasmsas =an

Daotor NPI, UPIN or License Missing

128 Macfarlane, Lea 1Mi2014 152014 RA&F Medicare PPS
AdmeSrec 1 Status 30 Cart From: 01012014 Te: 020172014 Contiact: 12349589970
TOE: 322 Stmi From: 0101/2014 To: 01012014

Diagnosis: 14280 2:76381 32811 480802 537500 6:02842 705000
OrdarDoctor Jamas Maskigl 1234567900 RetarDector: Brandon Lawtanss 1850555070

Rew Drescription Code Date Units Hours Amount Dhes
00z Home Health Senices 1BGKS 010114 1 0080
0001 Totasl Chatges 0 [ae ]
Grand Totals:
Patients: 1 Claims: 1 Charges: o.oo Errors: 1

12. After previewing the Electronic Submission Report, click ‘Submit Claims to Medicare’ if ready for
transmission or click ‘Do NOT Submit Claims’ if corrections are still needed.

«» Electronic Billing: X12 Creation

Please choose one of the options below

Submit Claims to Medicare Do NOT Submit Claims

Claims Summary:

Output File: ¥tsclient\C\HASWIS312013raps. X12

Patients: 1
Claims: 1
Errors: 0
Charges: 0.00

@, F'reyiewl @ Erint | ﬁ thionsl

a. After submitting claims, access Claims Status to confirm the files were accepted.
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Claims Status Process:

The Claims Status menu provides access to the 999 and 277 response reports to determine if claim were
accepted or rejected by Ability.

1. Click on BILLING>CLAIMS STATUS

Note: If this menu is not available this menu option needs to be enabled in File>File Maintenance>User
Security.

2. Set the ‘Clearing-House’ to Ability.

3. Click ‘Get 277’ or ‘Get 999’ to retrieve response files.

4/ Electronic Claims Status

General Options ]Sem’ces|

X12 837 Claim File:

[(sclient\CiHAS testhospice2.X12 = |
277, 997 or 999 Acknowledgement File:
| _J Delimiter:F
Submhtel:llﬁTESTQﬁ 'I Clearing-House: |Ability 'l ™ Include Discarded
Type ICIaim-DaIa |Ack-Fira Date |Status ISlal [Name
4| &
| [ Preview| & Print | ¥ Get 2??|1;-.-3;1999|] | see | F DOE | 9 Retormet|

Note: If you have multiple submitter IDs, select the appropriate one from the drop-down.

4. Highlight a file from the grid and click ‘Preview’ or double-click to view the response report.

Confirm |

IGI The chosen 999 file contains claims far:

= Submit Date:  02/12/2013
Submit Time: 20033
Subrit 10 Wanoz2z:2
File Mersion: 5010
File Status; Rejected

‘iish bo process this file nowe

5. Click ‘Yes’ to view the Electronic X12 File Report if the File Status is Rejected.
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a. Rejections will appear in bold on the report.
6. Click ‘No’ if the File Status is Accepted.
a. Click in the ‘State’ column to manually mark accepted files as Discarded.
7. After the 277 or 999 report is previewed or printed you will be prompted to mark the file as ‘Discarded’.
a. Files should be marked ‘Discarded’ if they are no longer needed for reference.
b. Discarded files can be viewed by checking the ‘Include Discarded’ box.
8. Click the ‘Save’ button to save the 999/277 file to your local drive (optional).

o DDE option: This link to Direct Data Entry is functional for non-Cloud based clients but requires
installation of the Ability Certificate.

o If the certificate is not installed you will get this message:

53270 - Certificate Mot Found

':8] There are no Meutralus certificates in the local certificate skore,

¢ Non-Cloud clients who wish to access DDE via this link or via the Ability website must install the
Ability Certificate on their PC (Internet Explorer or Edge are required for the install).
o Contact Netsmart Support for assistance.

o Cloud-based clients hosted by Netsmart should contact Netsmart IT Support to install the
certificate for that user.
o Once the certificate is loaded, you can access DDE via Internet Explorer or Edge at this web
address: https://myability.abilitynetwork.com/Pages/myWorkspace.aspx

© 2018 Netsmart Technologies, Inc. Confidential and Proprietary to Netsmart Technologies, Inc. 9
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Electronic Payment Process:

Electronic Payments allows the user to post ERA/835 payment files.

P 0o Db PR

Click on A/R>ELECTRONIC PAYMENTS

Set ‘Clearing-House’ to Ability.
Click ‘Get 835’.

Set the Payment Type and Adjustment Types to ensure the Payment and Adjustment Types are set
correctly and a Payment Date or ‘Use Check Date’ is specified.

Report Bad Payments: This should be checked to include payments that will NOT be posted.

a. Bad Payments may occur if processing a remit file that includes payments for claims that were
not generated from myUnity Essentials.

Include Discarded: After a payment file has been posted you will be prompted to mark it as
‘Discarded’.

a. Check this option if you still wish to have discarded files listed in the grid.
Payment Date: Defaults to Today's Date.
a. Can be changed to a different date.
b. Check ‘Use Check Date’ to default the payment date to the check date from the ERA file.

$ Electronic Bill Payment :

General Options |

Electronic Payment File: Process Options:
[ __'J ¥ Report Bad Payments
I~ Edit Patient Code
Payment Type: I~ One Payment per Bill
Type: [Medicare Payment = 2l ¥ Show Senvice Dates

I~ Allow Bill Date Selection

Type (For Negative Pay )
Type IMedxcare Payment zl Delumiler[-_

Payments will be applied using the date option below: Bill Dates.

Payment Date: ¢ ~| W Use Check Date From: | 1900 -] 7o [ |

learing-House: hd ¥ Include Discarded
Type ]Remn-lD IRemll-Dam lS(ala [Name I 2
_835 REMITO1417 2014-08-12 11:41:16 current  ERNO3221.ERN.835 |
835 REMITOO232 2014-08-09 11:42.17 current  ERNO3214 ERN.835
0%
I&Preyiewl &P Print [ | Save I X Car | IﬁQEIBB‘S"

8.

Double-click the remit to be processed and click ‘Yes’ to process the file now.

I.' '_"‘.I The chosen file conkains payments For:
S Provider: ABC HOSPICE
Providers: 12345675790

Clain Dake: 03/04/2013

Check Date: 03/05/2013

Check Amt: 460365

Remit I0: EFT3214587

Payar: MATIONAL GOYERMMEMT SERVICES #00456

Wish to process this file now?

© 2018 Netsmart Technologies, Inc. Confidential and Proprietary to Netsmart Technologies, Inc. 10
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Sample Electronic Payment Report:

911512014 9:38:08 AM Electronic Payment Report Page 1
Claim-Date: 03/04/2013 Check-Date: 03/05/2013 Check-Amt: 4603.65
Fayment File: CillsersiyndaiDeskiopi8 35 td

FPayments added will have Paid-date: 91 5/2014 and Pay-Type: Commerical Payment Remit-Mo: EFT3214587
Pravider-Name: ABC HOSPICE  Provider-#: 12345678790  Payor NATIONAL GOVERMNMENT SERVICES #00456

ABC Home Health & Hospice

Bill-Date Billed-Amt Amount-Due Charge-Amount Paid-Amount Claim-Adj ReferenceDCH
Patient: Admit: Disch: LbiCertPeriod
From: 12/2802012 To: 12/2802012 Recvd: 02/07/2013 0.0o 0.0o Co*g7 21303800116107IDR
NOT posted: Patient: BAAS, PAT Master-ID: 24303 Pat-Code: B110982 Paid: -1294.93 -= Bill master not found!
Frarm: 1272802012 To: 0173002013 Recvd: 02/07/2013 2,650.00 0.0o corg7 21303800108107IDR
NOT posted: Patient: BASS, PAT Master-1D: 24303 Pat-Code: B110982 Paid: 2088.9 -= Bill master not found!
Bill Totals: 2,6580.00 0.0o
Patient Totals: 2,650.00 0.0o
Patient: Admit: Disch: LhiCertPeriod
Fram: 0170162013 To: 01/3142013 Recvd: 021972013 7.613.00 n.oo Cor45 21303800437607IDR
MOT posted: Patient: HOKER, LUCILLE Master-ID: 24538 Pat-Code: B104575 Paid: 4603.65 -= Bill master not found!
Bill Totals: 7.613.00 0.0o
Patient Totals: 7.613.00 0.0o

Note: The ‘Bill Master not found!” message will appear if there is no bill record to post the payment to. This will
occur when the claim was billed out of different software or if the claim was un-billed and the A/R record deleted.

9. Once previewed or printed you will be prompted to Post the file.
a. Previously posted records will NOT be double-posted — these records will be listed as “bad”
payments.

10. Once payments are posted the ‘State’ field changes to ‘discarded’ and the file will not appear in the
grid unless the ‘Include discarded’ checkbox is marked.

a. You can also click in the ‘State’ field to mark the ERA as ‘Discarded’ and click Yes at the
confirmation prompt:

Confirm &
9 Mark this file as discarded?
Yes I No
— m—

11. Click the ‘Save’ button to save the 835 file to your local drive (optional).
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