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Overview 
The Billing Pre-Audit Report provides a way to identify why a RAP or Final billing audit will not 

be generated and can also be used to identify issues with non-PPS claims prior to running a 

billing audit. This guide details the failure reasons and warnings and how to resolve them.  

Failure messages are displayed in red font, Warnings in blue, and Informational messages are 

green. 

The report can be run for selected Patients, Units or Insurances. If running for any of those 

selections, the 'Specific Includes' tab allows an "Exclude Selections Instead of Include" option.  

Since the report reads all active payers for a patient when using Insurance selection, if 

"Exclude Selections Instead of Include" is used, patients with the excluded insurance may still 

show on the report if they also have an active insurance NOT on the exclude list. 

 

PPS Billing Failures 

Admission Taxonomy-Code or Is-Hospice flag indicates patient is Hospice 

The Patient file Admit tab Unit is assigned a Home Health taxonomy code but the Is-Hospice flag is 

checked on the Addt’l Data tab. Assign the patient to the correct Unit or uncheck the Is-Hospice box if 

the patient is a Home Health patient. 

Admit is after Period-Start Date 

The admit date from the Patient > Admit tab is not equal to the first certification Start date on the 

Patient > Certify tab. 

• Confirm in the Clinical Patient Profile the proper admit date is present and correct if needed. 

• Confirm in the Clinical Patient Chart the episode start date is correct and change if needed. 

• Confirm via the Clinical Integration Log that the reposted record shows as Success. 

All Documentation has not been received 

This failure occurs when “All Documents Received” and the corresponding “Fail” box are checked on 

the ‘More Options’ tab. 

• Confirm the documents have been marked returned in Clinical via the Physician Order Tracking 

report and check the Integration Log for errors. 485 Type documents will cause a Fail message 

for both Periods 1 & 2. Other Document Types fail based on the period date in which the 

document effective date falls.  

• If not exporting Sent/Returned information from Clinical to Billing (Sent-Date and Recv-Date 

would be populated in the Patient>Docs tab) this option should NOT be checked. Contact 

Clinical Support if interested in utilizing this feature. 
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Assessment has not been exported 

The OASIS assessment is Locked but has not yet been included in an export file via the Clinical > 

OASIS/HIS Export menu for transmission to iQIES. Can optionally be shown as a Warning for Finals if 

the Fail box is un-checked. 

• Confirm the patient is assigned to the correct OASIS Agency in the Clinical Patient Profile. 

• Confirm OASIS export files are being created and transmitted to iQIES on a regular basis.  

Assessment has not been locked 

The OASIS RFA1 Start of Care, RFA3 Resumption of Care (if done during 5-day Recert window) or 

RFA4 Recertification must be in a Locked Awaiting Export or Exported status before a RAP billing 

audit will run. Completed assessments come down from Clinical as ‘Locked Awaiting Export’ and 

change to an ‘Exported’ status when they are posted to an OASIS Export file for transmission to iQIES.  

They should only be unlocked if a change is needed after the OASIS file was created. 

• Go to the Clinical Patient Chart and re-export the OASIS assessment. 

• Confirm via the Clinical Integration Log that the reposted record shows as Success. 

Assessment M0063 value (###) does not equal contract number (###) 

The M0063 Medicare Number in the OASIS assessment does not match the current contract # entered 

for the Medicare insurance in the Patient file Insurance tab in Billing.  

• Confirm the Insurance Contract (MBI) number in the Patient file, Insurance tab is correct.  If 

not, change it in the Clinical Patient Profile and repost to Billing. 

• Confirm the OASIS RFA 1, 3, or 4 for M0063 has the correct MBI number.  If not, unlock the 

OASIS in the Billing Patient file, Certify tab via the OASIS/HIS tab (press the ‘Unlock’ icon 

button and select to increment the counter if already accepted by iQIES, choose to unlock 

without increment if it hasn’t been accepted by iQIES). After unlocking, correct M0063 in 

Clinical (open assessment and revalidate). Then reexport it to Billing and export to iQIES. 

• Confirm via the Clinical Integration Log that the reposted record shows as Success. 

Assessment was not accepted by CMS 

The OASIS RFA1 Start of Care, RFA3 Resumption of Care (if done during 5-day Recert window) or 

RFA4 Recertification has not been marked Accepted by CMS. (Note: this message can show as a 

Failure or a Warning based on the setting on the ‘More Options’ tab of the report and no longer edits 

for 30-day limit. The OASIS Status Report can be run to review OASIS not accepted within 30 days.) 

• If the OASIS was Accepted by iQIES, go to Clinical > OASIS Import and import the CMS 

Validation file to update the status to Accepted or manually update the status to Accepted on 

the ‘Unpost’ tab of Clinical > OASIS/HIS Export if applicable (see OASIS Acceptance Tracking 

for detailed instructions). 

OASIS%20Acceptance%20Tracking.pdf
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• If the OASIS was not Accepted by iQIES, address any rejections, resend the corrected 

assessment to iQIES and import the new State Validation report into the Billing Module (see 

OASIS Acceptance Tracking for detailed instructions). If still wish to generate the claim prior to 

an OASIS acceptance, uncheck the Failure option for the message on the More Options tab of 

the report. This will allow you to bill the Final claim even though the claim may be denied. 

Charge dates [ ] (and possibly more) are outside available Cert-Periods 

This edit check runs on Finals to show a failure message for patients who have visits but are missing 

the certification record that covers them. 

• Go to the Clinical Patient Charge and resend the Diagnosis Export from the OASIS for the 

certification period. 

• Confirm via the clinical Integration Log that the reposted record shows as Success. 

• To bypass this Failure, uncheck “Fail charges w/no Cert” on the ‘More Options’ tab. 

Diagnosis [xxxxx] Expired [date] 

This edit check runs on the PPS Initial Pre-Audit and indicates a diagnosis in the Verbal Order, 485 or 

Change Order expired prior to the Period Start Date. 

• Correct the diagnosis code in the Clinical form and post the Diagnosis Export to Billing. If the 

diagnosis code expired after P1 Start Date but prior to P2 Start Date, then a Physicians Order 

(Change Order) with the updated diagnosis code is needed. 

• Confirm via the Clinical Integration Log that the reposted record shows as Success. 

Discharge date found and no billable visits 

This edit check runs on the PPS Final Pre-Audit and checks for patients with a discharge date within 

the bill period that have no billable visits. 

• Confirm there are no visits for this period in Clinical. If visits exist, post to Billing and check the 

Integration Log to confirm they exported successfully. 

• If there are no visits for this period, go to the Patient Certify tab in Billing and add an Actual End 

Date that is equal to the last day of the bill period that did have visits. The Final Claim for that 

bill period should then be recreated and resent to Medicare as a corrected claim per 

https://www.cms.gov/files/document/r10987cp.pdf. 

Episode is # days old and patient not discharged  

This message appears for periods that start within the selected date range and have not had 

the Final billed. If the patient should be marked discharged, go to Clinical and make sure the 

Discharge Date and Reason are present and re-export the Patient Profile to Billing. Otherwise, 

this Failure can be ignored. 

OASIS%20Acceptance%20Tracking.pdf
https://www.cms.gov/files/document/r10987cp.pdf
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First assessment has incorrect RFA or Status  

The first OASIS in the period must have the correct Reason For Assessment and Status. 

• Confirm the OASIS is not marked as Rejected by CMS. Address any rejections, resend the 

corrected assessment to iQIES and import the new State Validation report into the Billing 

Module (see OASIS Acceptance Tracking for detailed instructions). 

• Confirm the first assessment listed for the period is an RFA 1 SOC, RFA 3 ROC (within the 5 

day recert window), or an RFA 4 Recert. If not present, export the missing assessment from 

Clinical and confirm via the Clinical Integration Log that the record shows as Success. 

First billable visit is outside the insurance start/stop dates  

The first service date for the PDGM period must fall within the PPS insurance Start/End dates.  

• Go to the Patient file Insurance tab and confirm the start/end dates cover the PDGM period. If 

the dates are incorrect, change them in the Clinical Patient Profile and resend to the Billing 

Module. 

Confirm via the Clinical Integration Log that the reposted record shows as Success 

First Valid Insurance must be PPS  

If “Only Evaluate Primary Insurance” is unchecked, this failure message will show if the patient has an 

active PPS insurance that is not in the sequence 1 (primary) slot. 

• Check the box for “Only Evaluate Primary Insurance” when running the report for PPS. 

• Correct the insurance effective dates or re-sequence them if PPS should be primary. 

• The MSP insurance should be used if billing Medicare Secondary Payer (do not use regular 

Medicare insurance). 

HIPPS Code invalid for this payer 

A PPS HIPPS is present for a PDGM payer, or a PDGM HIPPS is present for a PPS payer.  

• Go to the Insurance File > Insurance tab and confirm the PDGM date is correct for that payer. 

• If getting this failure for a Final claim, confirm which payer was billed the RAP and check the 

payers currently listed for that patient in the Patient file Insurance tab. Re-sequence the payers 

if necessary to ensure the correct insurance is being evaluated for the Final. 

HIPPS Code Mismatched to Admit-Source 

This message indicates that an institutional Admission Source is present in the Patient file Admit 

tab (ex: ‘4’ for ‘Transfer from Hospital’) but there is no institute (facility) record present in the 

Patient file Assign tab (or vice versa). This message can be changed to a warning via the Admit-

Src/Hipps Mismatch checkbox on the More Options tab. 

• Confirm the admission source code selected is correct and enter the facility information in the 

Clinical Patient Profile Location of Care field and post to Billing. 

OASIS%20Acceptance%20Tracking.pdf


Billing Pre-Audit Guide PPS Billing Failures 

 

                                                                          PAGE  5                                                           rev. 6/6/2023 

 

• This failure is only present for the first SOC claim period and, starting 2021, only runs for Finals 

since RAPs can bill with default HIPPS code. 

HIPPS, HHRG, or Claim-Key Invalid 

The OASIS assessment is missing a HIPPS, HHRG or Claim Key.  Review the assessment record 

(RFA1 Start of Care, RFA3 Resumption or RFA4 Recertification) from the Clinical Patient Chart. Make 

any necessary changes and (re)export the assessment to Billing. 

Note: if the assessment has already been posted to an OASIS Export file the assessment must be un-

locked first. 

• Confirm M0110 Episode Timing is not marked ‘N/A.’ (must be Early or Late) 

• Confirm M2200 Therapy Need is not marked ‘N/A.’ (must have a number value or 000 if no 

Therapy is projected) 

Insurance Type or Class is not valid 

For any Insurance records coming down from Clinical, billing related setup needs to be completed in 

Billing prior to billing the payer. 

• Go to File > File Maintenance > Entity, click ‘Change Type’ and set to Insurance. Select the 

payer and on the Insurance tab, complete the Insurance Type, Insurance Class, Bill Type and 

Payer Type fields. If billing the payer electronically, enter the Payor ID into the 

Payor/Submitter# field.  If the payer reimburses episodically, check the PPS Billing box.  

No county assigned for this patient 

A County must be present in the Patient file Patient tab since it is used as part of the Expected 

Episodic Payment (EEP) calculation. 

• Go to the Clinical Patient Profile and make sure a County is assigned. 

• Save the Patient Profile to export it to Billing and confirm via the Clinical Integration Log that 

the Patient Profile successfully posted over. 

No final claim charge found (Note: If you un-billed this final, you may need to un-
bill the initial claim) 

Billing uses a placeholder PPS Final charge as a marker for whether an episode has been Final billed 

or not. This message indicates there is a problem with the PPS Final charge and can occur if an 

agency changes a patient’s admit and cert dates after the RAP has been billed. 

• Go to Payments and un-bill the RAP for the episode. Run and post a new RAP billing audit 

using the same bill date as the original RAP (the RAP does not need to be resubmitted 

electronically to Medicare).  A Final billing audit may be run after that. 
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No order diagnosis found 

A Verbal Order with Primary Diagnosis must be on file for the certification period before the RAP can 

be billed.  Correct in Clinical by adding a diagnosis code to the RAP Notice Verbal Order form and 

resend the Diagnosis Export to the Billing Module. 

No treatment plan found 

A 485/Plan of Care record must be on file for the certification period before the Final can be billed.  

The Plan of Care record is created in Billing when the Diagnosis Export record posts from Clinical. 

• Go to the Patient file Certify tab. Select the cert period being billed.  On the ‘Orders’ tab on the 

lower half of the screen confirm a 485 record is present. 

• If the 485 is missing, go to the Clinical Patient Chart and (re)send the Diagnosis Export.  

Confirm via the Clinical Integration Log that the Diagnosis Export record successfully posted 

over. 

No valid assessment found 

An OASIS Start of Care, Resumption of Care (if done during 5-day Recert window) or Recertification 

assessment is needed in order to generate a Final bill. 

• Go to the Patient file Certify tab. Select the cert period being billed.  On the ‘OASIS/HIS’ tab on 

the lower half of the screen confirm an RFA1 SOC, RFA3 ROC or RFA4 Recertification 

assessment is present, and the date is valid for the episode. 

• If the assessment is missing, go to the Clinical Patient Chart and (re)export it. Confirm via the 

Clinical Integration Log that the Assessment record posted successfully. 

• If the assessment is present but marked Rejected, make corrections and resubmit to the State 

and mark it as Accepted once on file in iQIES. 

• If the Days to RAP setting in System Settings is “0,” then the RAP will fail until a valid 

assessment is present. If needed, change the setting to -29 to allow RAPs to generate without 

an OASIS. 

No valid charge found 

For billing periods starting 1/1/2021 and after, a billable visit is not needed to generate a RAP except 

for Start of Care Period 1 RAPs. In that case, a billable visit must be present in the Billing Module but 

does not need to be marked Completed/Verified in order to generate the RAP. 

For periods starting prior to 1/1/2021, a verified billable visit must be done before a RAP can be billed 

(view the PDGM Billing Guide for no-bill period RAPs). Run the Billing Pre-Audit report with ‘Charge 

Detail’ checked to review charges and confirm a billable visit is present. 

• If the patient was recently recertified, a billable visit may have not yet occurred.  This situation 

will correct itself once the Visit Note exports from Clinical after a billable service is performed. 

HAS%20PDGM%20Billing.pdf
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Review the patient’s visits from the Clinical Patient Chart to determine whether a first billable 

visit has taken place. 

• Confirm charges weren’t incorrectly billed to a different payer. If they were, un-bill from the 

Payments window. 

• If a charge is present, go to File > File Maintenance > Charge Code, select the charge code 

and on the Bill Rates tab make sure a Gross and Net amount are listed with valid Start/End 

dates. 

• Go to Charge > Enter/Maintain and make sure the charges aren’t marked ‘Held.’ (Check ‘Is 

Held’ box in Visible Grid Columns of Preferences tab if Held column isn’t showing). 

No valid insurance found for this patient  

The Start/End dates in the Patient file ‘Insurance’ tab don’t cover the PDGM period dates. 

• Confirm the insurance effective dates are correct in the Clinical Patient Profile and resend the 

profile to Billing. Check the Clinical Integration Log that the Profile posted over successfully 

posted over. 

NOA has not been submitted 

The NOA Date in the Billing Module Patient file Admit > Addt’l Data tab is blank. This indicates the 

NOA has not been electronically submitted. 

• Go to Billing > Electronic Claims and submit using the NOA Option Set. 

• If the NOA was submitted via DDE, enter the NOA date in the Add’l Data tab. For patients 

admitted prior to 2022, the Artificial Admit Date (the start date of the first 2022 billing period) 

must be entered in the Benefit-Start Date field (check the Is-Hospice flag to enable this field 

and un-check after saving the changed date). 

• If billing for a payer that doesn’t require NOAs, the failure can be turned off or changed to a 

warning via the Final Without NOA checkboxes on the More Options tab. 

One or More Held Visits found 

For PDGM Finals, visits in the period cannot be marked Held if billing the Final. Held visits are 

indicated by an ’h’ on the report. 

• Go to Charge > Enter/Maintain and select the Patient. Uncheck the Held box for the visit. 

One or more charges found with zero visit time 

PPS final claims cannot have charges with 0 units, so time must be present for every charge 

for proper generation of ¼ hour increment units on the claim. 

• In Clinical, correct the visit time and repost the visit.  Confirm via the Clinical Integration Log 

that the Visit Note successfully posted. 
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One or more visits over 12 hours found 

This edit check only runs if the “Visits Over 12 Hours” and “Fail” boxes are checked on the ‘More 

Options’ tab for each user who runs the Billing Pre-Audit report. Visits with time over 12 hours are 

typically the result of mis-keying AM or PM during visit time entry. Incorrect times may result in 

erroneous outlier calculations and claim units. 

• In Clinical, correct the visit time and repost the visit.  Confirm via the Clinical Integration Log 

that the Visit Note successfully posted. 

Order Doctor is NOT PECOS approved 

The Order Doctor is read from the Patient file Certify tab, Orders sub-tab. 

• Go to Clinical and run the PECOS check on the doctor to make sure they are listed as PECOS 

certified.  If the doctor is listed as PECOS certified, run again to make sure the status hasn’t 

changed. 

• Resend the Patient Profile to Billing and confirm via the Clinical Integration Log that the Patient 

Profile successfully posted over. 

Primary Diagnosis [ ] not valid for PDGM 

A 485/Plan of Care record must be on file for the period and contain a primary diagnosis that belongs 

to a valid PDGM Clinical Group.  The Plan of Care record is created in Billing when the Diagnosis 

Export record posts from Clinical. 

• Go to the Patient file Certify tab. Select the cert period being billed.  On the ‘Orders’ tab on the 

lower half of the screen confirm a Treatment Plan is present with a valid primary diagnosis. 

• If the Treatment Plan is missing, go to the Clinical Patient Chart and (re)send the Diagnosis 

Export.  Confirm via the Clinical Integration Log that the Diagnosis Export record successfully 

posted over. 

Prior period has not been RAP billed 

This failure will occur if the report is generated using from and through dates that encompass multiple 

periods and the earlier period(s) have not been RAP billed.    

• Run the RAP for the periods separately. If you do not wish to post the earlier period’s RAP at 

this time, run the Pre-Audit or Audit using the current period’s dates as the from and to dates. 

Prior Discharge within 60 days of SOC 

This failure will occur if “SOC Late Timing” and “Fail” are checked on the ‘More Options’ tab of the 

report.  It indicates a patient has a discharge date within 60 days of the new admit date. To make this a 

warning instead of a failure, uncheck the “Fail” box.   

• Go to the Patient file Admit tab and check the “Late” box for the new admit record. 
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RAP billed to a different insurance 

• If the wrong primary insurance is present in the Patient file Insurance tab, correct it to the 

proper one in the Clinical Patient Profile. 

• If the RAP was billed to the wrong payer, unbill it from Payments. Then bill the RAP and Final 

to the correct payer. 

RAP first billable date <> Final first billable date 

This edit check is not run for periods 1/1/2021 and after. For periods prior, runs if the “Final First 

Billable <> RAP” Fail box is checked by the user on the More Options tab of the report. It indicates the 

first billable visit date posted on the RAP is different than the first billable visit date found when running 

the Final claim.  

• If the first billable visit was accidentally deleted after the RAP was posted, it should be reposted 

from Clinical before the Final is billed. 

• If a late visit for that cert was entered with a date prior to the first billable date on the RAP, the 

RAP should be un-billed. In Billing, go to Payments, select the patient and un-bill the RAP from 

the Detail tab. If the RAP was submitted to Medicare with the incorrect first billable visit date, 

cancel it in DDE. Run and post a new RAP and submit it to Medicare. Then the Final billing can 

be done. 

• This option should be unchecked if trying to bill a Final claim for a no-bill period. 

RAP has not been paid 

This edit check only runs if “Fail Final if RAP not paid” is checked on the More Options tab of the 

report. 

• Go to AR>Payments/Transfers and make sure the RAP electronic payment has been applied 

for the period.  If it hasn’t been paid, resubmit the RAP or check CMS’ FISS for processing 

issues. 

RAP not ready to bill. # days to go 

For period 1 PDGM RAPs, this means the period start date is in the future and can’t be billed until the 

start date or later. The same applies for Medicare Advantage payers still billing PPS 60-day episodes. 

RAP not ready to bill. # days until period start is less than Days-To-RAP setting 

For period 2 PDGM RAPs, this means the period start date doesn’t occur within the Days-To-RAP 

timeframe. 

• To change the Days-To-RAP setting, go to File > File Maintenance > System Settings, 

Reporting tab and change to the desired number of days (max allowed is -29). 
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Required authorization UTN has not been entered 

This edit check applies to Finals if an authorization is missing or is found with the Authorization# set to 

“UTN REQ” and indicates the UTN hasn’t been obtained or entered in the authorization record for the 

period. 

• Go to the Clinical Patient Schedule and enter the UTN in Authorization record, or if tracking in 

Billing only, enter the UTN in the Patient file Authorize tab. If the UTN is not required for the 

patient, “No Auth Req” should be entered as the authorization number to bypass this edit. 

• For agencies choosing RCD Choice #1 that have Authorization Required set for Medicare, 

make sure the authorization is present for the period with the Bill-To Insurance assigned. 

SOC date not equal to first billable visit date 

For an initial (SOC) period, the patient’s Admit date and first billable visit date must match.  “Visit date” 

refers to the Visit Note (Billing Code) in Clinical.  Run the Billing Pre-Audit report with ‘Charge Detail’ 

checked. Review the charges and confirm the first charge date matches the admit date. 

 

• If the patients admit date is incorrect, correct it and resend the Patient Profile from Clinical. 

• If the first billable charge is missing or incorrect, repost the visit from Clinical. Confirm via the 

Clinical Integration Log by setting the Type dropdown to ‘Visit Note’ that the charge 

successfully posted over. 

• Confirm in the Patient>Authorize tab that there is not an authorization present with a different 

Bill-To-Insurance. 

Some charges have Auth-Bill-To insurances that are not valid 

The Patient > Authorize tab has a Bill-To Insurance that doesn’t match an insurance for the patient on 

the Patient > Insurance tab. 

• Go to Clinical and change the Bill-To Insurance in the Authorization for the patient if it’s wrong 

or change the Insurance on the Patient Profile to the correct one. 

• Confirm via the Clinical Integration Log that the Authorization or Patient Profile posted 

successfully. 
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Unable to Obtain Diagnosis List 

The Plan of Care record is missing for the period (Patient file Certify tab) or the Plan of Care doesn’t 

have Diagnosis Codes present. 

• If the Treatment Plan is missing, go to the Clinical Patient Chart and (re)send the Diagnosis 

Export.  Confirm via the Clinical Integration Log that the Diagnosis Export record successfully 

posted over. 

• For the first 30-day billing period, the first Plan of Care record on file for the certification period 

must be a 485 POC type, not a Change Order (485 Addendum) type. 

Un-Verified Visits Found 

The patient has visits that are not marked as verified (indicated with an “S” for Scheduled on the 

report). 

• Confirm the visits are completed in Clinical and post the visits to Billing.  

• If billable visits are present and verified and this message still appears, make sure in File > File 

Maintenance > Charge Code the verified billable visit has a Gross and Net amount present on 

the Bill Rate tab. 

PPS Billing Warnings 
Most warnings can selectively be turned off via the ‘More Options’ tab by un-checking the box 

for any warning types that don’t need to be shown on the report. 

All Documentation has not been received 

This warning occurs when “All Documents Received” is checked and the corresponding “Fail” 

box is not checked on the ‘More Options’ tab. 

A form in Clinical hasn’t been marked Order Returned so the Signed date isn’t present in 

Billing in the Patient file Docs tab. 

An Un-locked Assessment has been found  

Assessments in the Patient file Certify tab must be Locked Awaiting Export or Exported before a RAP 

bill audit will drop. Assessments that are unlocked after the RAP audit is posted will generate this 

warning message. 

Assessment was not accepted by CMS within 30 days 

The OASIS RFA1 Start of Care, RFA3 Resumption of Care (if done during 5-day Recert window) or 

RFA4 Recertification has not been marked Accepted by CMS within 30 days of the M0090 Date. 

(Note: this message can show as a Failure or a Warning based on the setting on the ‘More Options’ 

tab of the report.) 
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• Go to Clinical > OASIS Import and import the CMS Validation file to update the status to 

Accepted or manually update the status to Accepted on the ‘Unpost’ tab of Clinical > 

OASIS/HIS Export if applicable. 

Certification period has been held 

The patient’s certification record (Patient file Certify tab) has been marked Held. If this episode is ready 

to be billed, uncheck the Held box. 

Certifying Doctor is NOT PECOS Approved: (doctor name) 

The Sequence 2 doctor on the Patient > Assign tab is not marked as PECOS certified. Run the 

PECOS check from the Clinical Patient Profile and re-export to Billing. 

Date of death not found 

If the patient is discharged with a discharge code that is linked to Status Code “20” but there is 

no date of death in the patient record this warning will appear. The date of death needs to be 

added in the Patient Profile in Clinical.  If this warning is not cleared, Occurrence Code 55 with 

the date of death will not be generated on the claims and can cause a rejection. 

Discharge assessment not found 

The patient has a discharge date present (Patient file Admit tab) but the Discharge OASIS 

assessment is not on file (Patient file Certify tab, OASIS/HIS sub-tab).  Confirm the patient is 

truly discharged and if so, export the OASIS discharge assessment from Clinical. 

Finals Without Skilled Visit 

For NY Medicaid EPS billing only, at least one Skilled Visit must be performed prior to billing 

the Final claim. 

HIPPS code altered based on current data 

This message on an Initial Pre-Audit indicates the HIPPS code stored in the OASIS 

assessment is different than the newly calculated HIPPS. Compare the information in Clinical 

with the information in Billing to confirm they match (Late timing flag, Location of Care/Institute 

set-up, Order dx codes, etc). This message on the Final Pre-Audit indicates the calculated 

PDGM HIPPS has changed between RAP and Final billing for the period. The RAP HIPPS will 

pull to the Final claim per Medicare rules since any valid HIPPS can be billed as long as the 

RAP and Final claim match. Medicare regroups the HIPPS when they process the claim and 

pays accordingly.  If the payment doesn’t match the Billing Module amount, you can apply an 

adjustment or un-bill/re-bill via Payments. Claims do not need to be resubmitted if correct 

payment was received. 
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Insurance Contract is not valid 

The patient is missing their Contract (HIC) number for the PPS insurance (Patient file, 

Insurance tab, Contract code field). Correct and resend the information from the Clinical 

Patient Profile.  

Late un-billed charge found. Note: you should un-bill this final, then run a final 
audit again 

The final billing audit was posted prior to all visit notes coming over from Clinical or a charge 

was un-billed in Billing after the final audit was posted.  Go to Payments, locate the bill record 

and on the Detail tab un-bill the PPS Final AFP line.  Rerun the Final Billing Pre-Audit with the 

late visit(s). 

Late-Timing-Ovr:  

This flag will appear in red for a patient’s first billing period on the Pre-Audit Report if the Late 

episode timing override option is selected for this patient’s admission record. This indicates 

the patient was likely identified as having a prior admission with another HHA within 60 days 

of admission to your agency (this can be confirmed via an eligibility check). 

No Valid PPS Insurance 

The patient’s PPS insurance (Patient file, Insurance tab) has Start/End dates that don’t cover 

the PDGM period. If the dates are incorrect, change them in the Clinical Patient Profile and re-

export the Profile to Billing.  

One or more visits over 12 hours found 

This edit check only runs if the “Visits Over 12 Hours” is checked on the ‘More Options’ tab for 

each user who runs the Billing Pre-Audit report. Visits with time over 12 hours are typically the 

result of mis-keying AM or PM during visit time entry. Incorrect times may result in erroneous 

outlier calculations and claim units. 

• In Clinical, correct the visit time and repost the visit.  Confirm via the Clinical Integration 

Log that the Visit Note successfully posted. 

Order Type Is Not Valid 

The patient doesn’t have a document type listed in the Patient file Certify tab on the Orders 

tab. If blank, change it to 485 POC or Change Order/485 Addendum.  

Patient is discharged and final has not been run 

If ‘Unbilled Finals Pat-Discharged’ is checked on the ‘More Options’ tab, the report evaluates 

the Patient file Admit tab and if a Discharge date is present, but episodes have not been Final 

billed, the warning will appear. 
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Period is # days old and final has not been run 

If ‘Unbilled Finals > 60 Days Old’ is checked on the ‘More Options’ tab, the report evaluates 

episode end dates that are 60 days prior to Today’s Date. If the episode has not been Final 

billed yet, the warning will appear. 

Prior Discharge within 60 days of SOC 

This warning will occur if “SOC Late Timing” is checked on the ‘More Options’ tab of the 

report.  It indicates a patient has a discharge date within 60 days of the new admit date. Go to 

the Patient file Admit tab and check the “Late” box for the new admit record.  To make this a 

Failure instead of a warning, check the “Fail” box.   

Treatment plan has not been signed 

The patient’s 485 (Patient file Certify tab) is not marked Signed. Mark the record as Order 

Returned in the Clinical Physician Order Tracking under Custom Reports from the Home 

page. 

Treatment plan has not been printed 

The patient’s 485 (Patient file Certify tab) is not marked Printed. Mark the record as Order 

Sent in the Clinical Physician Order Tracking under Custom Reports from the Home page. 

PPS Billing Informational 

Admit period is ready to bill but will not be billed since a prior period is being 
billed 

To maintain unique bill dates/claim records for each period, multiple claims cannot be billed in the 

same billing run for a patient. The next billing run will allow the subsequent period to bill with a  unique 

bill date assigned.  

Default HIPPS Code 1AA11 is being used 

If the Period Start date is such that the RAP can be billed, but the 485 and/or OASIS are not present in 

Billing, the system will generate the RAP with default HIPPS code 1AA11. Once the 485 and OASIS 

are present, the HIPPS will be automatically recalculated. 

Initial claim charge created 

The Initial claim charge is auto created and used by the system to indicate a RAP has been billed for 

the period so the corresponding Final claim can be released when ready. 
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NOA is late, so KX modifier may be needed before final is run 

This message indicates the Period Start Date is more than 6 days prior to the NOA Date in the Patient 

file Admit tab. If you’re requesting a late exception, add the KX modifier under Patient > Insurance > 

Bill Data using the HomecareNOA type. 

One or more charges found after discharge 

Charge(s) with a date of service after the discharge date was found. Correct either the date of service 

(Clinical Patient Chart) or date of discharge (Clinical Patient Profile). 

RAP is late, so KX modifier may be needed before Final is run 

This message indicates the Period Start Date is more than 6 days prior to today’s date. If you’re 

requesting a late exception, add the KX modifier under Patient > Insurance > Bill Data using the 

HomecareNOA type. 

RAP was Billed with Hipps: xxxxx Current Hipps: xxxxx 

This message indicates the HIPPS has changed since the RAP was posted. The RAP HIPPS will 

always pull to the Final claim, but the A/R will be corrected to use the updated HIPPS. The RAP does 

NOT need to be cancelled in DDE since Medicare re-codes the Final Claim PDGM HIPPS and pays 

accordingly. You can unbill and rebill the claim in Billing for more accurate reporting if desired. 

 

Non-PPS Billing Failures 

Admission Taxonomy-Code or Is-Hospice flag indicates patient is Hospice 

The Patient file Admit tab Unit is assigned a Home Health taxonomy code but the Is-Hospice flag is 

checked on the Addt’l Data tab. Assign the patient to the correct Unit or uncheck the Is-Hospice box if 

the patient is a Home Health patient. 

Charge dates [ ] (and possibly more) are outside available Cert-Periods 

This edit check runs on Finals to show a failure message for patients who have visits but are missing 

the certification record that covers them. 

• Go to the Clinical Patient Charge and resend the Diagnosis Export from the OASIS for the 

certification period. 

• Confirm via the clinical Integration Log that the reposted record shows as Success. 

• To bypass this Failure, uncheck “Fail charges w/no Cert” on the ‘More Options’ tab. 

Diagnosis [xxxxx] Expired [date] 

This indicates a diagnosis in the 485 expired prior to the Certification End Date. 
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• Correct the diagnosis code in the Clinical form and post the Diagnosis Export to Billing. Confirm 

via the Clinical Integration Log that the reposted record shows as Success. 

• To bypass this failure, uncheck the Expired Diagnosis Fail box on the More Options tab of the 

report. When the failure option is bypassed, expired diagnosis codes will not pull to the 

electronic claim file.  

HIPPS, HHRG, or Claim-Key Invalid 

Prior to 1/1/2020: If the insurance (generally Medicare Advantage payers who reimburse per-visit but 

need a HIPPS code on the claim) is set to require a HIPPS Code, (File>File Maintenance>Entity, 

Insurance type, Insurance tab) this generates a failure if an assessment has no HIPPS/HHRG/Claim 

Key.  Review the assessment record (RFA1 Start of Care, RFA3 Resumption or RFA4 Recertification) 

from the Clinical Patient Chart. Make any necessary changes and (re)export the assessment to Billing. 

• Confirm M0110 Episode Timing is not marked ‘N/A.’ (must be Early or Late) 

• Confirm M2200 Therapy Need is not marked ‘N/A.’ (must have a number value or 000 if no 

Therapy is projected) 

• For PDGM periods, the “HIPPS Code” billing requirement will need to be un-checked since the 

HIPPS code no longer generates from OASIS. The electronic claim output will pull a default 

HIPPS code instead. 

1/1/2020 and after: Uncheck the HIPPS code Billing Requirement in the Insurance tab for this payer.  

Electronic claims will pull a default HIPPS if one isn’t found in the OASIS so this requirement is no 

longer needed at the Insurance level. 

Insurance Type or Class is not valid 

Every new Insurance record that comes down from Clinical needs billing related settings completed in 

the Billing Module prior to billing the payer. 

• Go to File > File Maintenance > Entity, click ‘Change Type’ and set to Insurance. Select the 

payer and on the Insurance tab, complete the Insurance Type, Insurance Class, Bill Type and 

Payer Type fields. If billing the payer electronically, enter the Payor ID into the 

Payor/Submitter# field.  If the payer reimburses episodically, check the PPS Billing box.  

No authorized charges within available cert periods 

Confirm the Patient file Certify tab has a certification period to cover all charge dates. Resend the 

Diagnosis Export from the Clinical Patient Chart if a certification period is missing. Confirm the Patient 

file Authorize tab has an authorization to cover all billable charges & dates. Resend the Authorization 

from the Clinical Patient Schedule if missing. Confirm via the Clinical Integration Log that all records 

posted successfully. 
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No charges prior to discharge 

Confirm the correct charge dates and Discharge date have been entered since at least one valid 

charge should be present between the date of admission and date of Discharge. If the charge is 

assigned to the wrong admit record (orphaned charge), go to Charge > Enter/Maintain, select the 

patient and on the Preferences tab press the “Orphans” button and select “Yes” to correct the records. 

No charges within available cert periods 

The patient does not have a certification period to cover any of the charges found on the report. 

Resend the Diagnosis Export from Clinical to create the certification record in Billing. To allow the 

charges through without a certification record on file, uncheck the “Charges w/no Cert” and “Fail” 

options on the ‘More Options’ tab of the report. 

No Primary Physician found 

Check the Patient file Assign tab for a doctor and if one is not found, re-export the Patient Profile from 

Clinical to send the doctor information to Billing. If billing a payer that doesn’t require a physician on file 

(e.g. Auto Insurance), a dummy physician record will need to be created and added to the patient file. 

No treatment plan found 

If the insurance is set to require a Plan of Care (File>File Maintenance>Entity, Insurance type, 

Insurance tab) this generates a failure if the POC isn’t present in the Patient file Certify tab.  If its 

missing, go to the Clinical Patient Chart and (re)send the Diagnosis Export.  Confirm via the Clinical 

Integration Log that the Diagnosis Export record successfully posted over. 

No valid insurance found for this patient 

Confirm the insurance effective dates are correct in the Patient file Insurance tab.  If needed, correct 

them in the Clinical Patient Profile and resend the profile to Billing. Check the Clinical Integration Log 

that the Profile posted over successfully. 

One or more authorizations missing auth number 

If the insurance is set to require an authorization (File>File Maintenance>Entity, Insurance type, 

Insurance tab) this generates a failure if all charges in the period are attached to an authorization 

where the “Authorization #” field is blank (Patient > Authorize tab). 

• Go to the Patient file Authorize tab and make sure a valid authorization number is present. If 

needed, correct and resend from Clinical Scheduling authorizations. 

One or more charges missing authorization 

If the insurance is set to require an authorization (File>File Maintenance>Entity, Insurance type, 

Insurance tab) this generates a failure if all charges in the period don’t have an authorization number 

attached. 

• Go to the Patient file Authorize tab and make sure a valid authorization is present. 
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• Run the Charge > Authorization report with ‘Auto-Correct’ checked. 

One or more visits over 12 hours found 

Visits with time over 12 hours are typically the result of mis-keying AM or PM in visit time entry. In 

Clinical, correct the visit time and repost the visit.  Confirm via the Clinical Integration Log that the Visit 

Note successfully posted. 

Some charges listed are outside of available cert-periods 

Some of the charges aren’t covered by a cert period.  Ensure a cert period is present in the Patient File 

> Certify tab and if not, resend the Diagnosis Export from Clinical which creates a certification record in 

Billing. Confirm via the Clinical Integration Log that the Diagnosis Export record successfully posted 

over. This exception could also indicate that charges are present for an incorrect admit. Press the 

Orphans button in Charge > Enter/Maintain on the Preferences tab to correct orphan records for the 

patient. 

Un-Verified Visits Found 

The patient has visits that are not marked as verified. Confirm the visits are completed in Clinical and 

post the visits to billing.  

Non-PPS Billing Warnings 
Warnings can selectively be turned off via the ‘More Options’ tab by un-checking the box for any 

warning types that don’t need to be shown on the report.  

Admit is after Cert-Start Date 

The admit date from the Patient > Admit tab is not equal to the first certification Start date on the 

Patient > Certify tab.  Correct the admit and/or episode start date in Clinical and resend the Patient 

Profile or chart from Clinical.  Confirm via the Clinical Integration Log that the information successfully 

posted. 

Chgs outside ins effective dates 

Confirm the correct effective dates of that insurance are in Clinical’s Patient Profile and in the Billing 

Patient file Insurance tab and confirm in Billing via File>File Maintenance>Entity>Insurance Type that 

the Insurance tab for that payer has been completed (ex. “Insurance Type”, “Financial Class”, “Bill 

Type” etc.). 

No county assigned for this patient 

The County is missing from the Patient file, Patient tab. If needed for non-PPS reporting enter it in the 

Clinical Patient Profile and confirm via the Clinical Integration Log that the Patient Profile successfully 

posted over. 
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No primary diagnosis code found 

The Patient file Diagnosis tab doesn’t have any diagnosis codes listed. Be sure the proper form 

documentation was done in Clinical and has diagnosis codes present. Resend the Diagnosis Export 

and/or Patient Profile from Clinical to Billing. 

No treatment plan found 

If the 485 is missing, go to the Clinical Patient Chart and (re)send the Diagnosis Export.  Confirm via 

the Clinical Integration Log that the Diagnosis Export record successfully posted over. 

If no 485 is required, this warning can be ignored. To change the Warning to a Failure message 

instead, go to File>File Maintenance>Entity, Insurance type, Insurance tab and check “Plan of Care” 

under Billing Requirements.   

No valid insurance found for this patient 

The Start/End dates in the Patient file Insurance tab don’t cover the charge dates. Confirm the 

insurance effective dates are correct in the Clinical Patient Profile and resend the profile to Billing.  

Confirm via the Clinical Integration Log that the Profile posted over successfully. 

One or more authorizations missing auth number 

If the insurance is set to require an authorization (File>File Maintenance>Entity, Insurance type, 

Insurance tab) this generates a warning if there are charges in the period that are attached to an 

authorization where the “Authorization #” field is blank on the Patient > Authorize tab. (Note: if all 

charges in the period are missing an auth number, it will generate a Failure rather than a warning). 

• Go to the Patient file Authorize tab and make sure a valid authorization number is present in 

Clinical Scheduling in the authorizations section. 

One or more charges found with zero visit time 

Visit time should be present if billing the insurance for units based on time of visit.  Visit time is also 

used for statistical reporting and analysis.  In Clinical, correct the visit time and repost the visit.  

Confirm via the Clinical Integration Log that the Visit Note successfully posted. 

One or more charges missing authorization 

If the insurance is set to require an authorization (File>File Maintenance>Entity, Insurance type, 

Insurance tab) this generates a warning if there are charges in the period that don’t have an 

authorization present. (Note: if all charges in the period are missing an auth, it will generate a Failure 

rather than a warning). 

• Go to the Patient file Authorize tab and make sure a valid authorization is present. 

• Run the Charge > Authorization report with ‘Auto-Correct’ checked. 

One or More Held Visits found 

Visits marked Held, indicated by an ’h’ on the report, will not pull to a Billing Audit to be billed. 
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• Go to Charge > Enter/Maintain and select the Patient. Uncheck the Held box for the visit. 

Order Doctor is not PECOS Approved 

The Order Doctor is read from the Patient file Certify tab, ‘Orders’ sub-tab. 

• Go to Clinical and run the PECOS check on the doctor to make sure they are listed as PECOS 

certified.  If the doctor is listed as PECOS certified, run again to make sure the status hasn’t 

changed. 

• Resend the Patient Profile to Billing and confirm via the Clinical Integration Log that the Patient 

Profile successfully posted over. 

• This warning only needs to be resolved if the payer requires the doctor to be PECOS enrolled. 

Treatment plan has not been printed 

The patient’s 485 (Patient file Certify tab) is not marked Printed. Clinical doesn’t presently send over 

the Printed status so the warning can be turned off via the ‘More Options’ tab of the report. 

Treatment plan has not been signed 

The patient’s 485 (Patient file Certify tab) is not marked Signed. Go to the Clinical home page and 

under Custom Reports, mark the record as Order Returned via the Physician Order Tracking report. 

Can be set to Fail instead of Warn via the More Options tab of Pre-Audit report. 

Un-Verified Visits Found 

The patient has visits that are not marked as verified. Confirm the visits are completed in Clinical and 

post the visits to billing.  

Non-PPS Billing Informational 

One or more charges found after discharge 

Charge(s) with a date of service after the discharge date was found. Correct either the date of service 

(Clinical Chart) or date of discharge (Patient Profile). 

 

 


