
  

 

 

 

 

HOPE Set-Up and 
Export Process 
Guide 
 

Prepared for 

myUnity Essentials Financial 

 



HOPE Export Guide Overview 

 

PAGE  1 

 

 

Table of Contents 
 

Overview.............................................................................................................................. 2 

Setup ................................................................................................................................... 2 

CMS Agency .............................................................................................................................. 2 

SFV and HUV Charge Code Setup ............................................................................................ 3 

HOPE Export ....................................................................................................................... 4 

Creating the Export File ............................................................................................................. 4 

Submitting the Export File .......................................................................................................... 6 

Un-posting an Export File ........................................................................................................... 6 

Correcting/Inactivating an Assessment ............................................................................... 7 

Final Validation Import ....................................................................................................... 10 

Updating Acceptance Status Manually .............................................................................. 12 

HOPE Status Tracking ...................................................................................................... 13 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  © 2025 Netsmart Technologies, Inc. Confidential and Proprietary to Netsmart Technologies, Inc. 

 

 



HOPE Export Guide Overview 

 

PAGE  2 

 

Overview 
Starting October 1, 2025, Medicare-certified agencies must begin submitting HOPE records. There is a 

transition period where both HIS and HOPE records will be accepted, dependent upon when the 

patient was admitted and discharged. The HIS records should continue to be submitted to QIES and 

HOPE records will be submitted to iQIES.                     

For patients admitted prior to 10/01/25 and discharged on or after 10/01/25, the HIS admission record 

must be submitted but at discharge the HOPE discharge record is required.  

For patients admitted on or after 10/01/25 only HOPE records will be accepted. HUV (HOPE Update 

Visit) records are only required for patients admitted on or after 10/1/25. 

Setup 

CMS Agency 

Netsmart Support creates a CMS Agency record used for submitting HOPE records based on 
information provided by your agency.  

If your agency has successfully submitted HIS records from Billing, there is no need to create a 
new record for HOPE. The same Agency record will be used for HOPE records.  

To confirm the setup in the Billing Module, you can review the following. 

In File > File Maintenance > Entity, press Change Type and set the radio button to CMS 
Agency.  

The Code field will match the Clinical code (ex. HOSPICE1). The Full Name field will contain the 
name of the hospice agency. 

The Other Info tab should contain the agency’s Facility ID (assigned by CMS and must match 
the ID in Clinical), CCN (6-digit CMS Certification No), and agency NPI Number. The Agency 
Type must be set to Hospice. 
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SFV and HUV Charge Code Setup 

The HUV1, HUV2, SFVRN, and SFVLPN charge codes will be loaded for databases to ensure they 

match the default billing codes on Clinical’s HOPE visit forms. The Bill Rate and Revenue Code tabs 

for these charge codes should be updated by the agency:  

Go to File > File Maintenance > Charge Code and click Find to select HOPE charge code(s) to be 

updated.   

Code: Enter the billing code (ex. HUV1, HUV2, SFVRN, and SFVLPN). 

Description: Confirm the correct name is entered. 

Modality: choose Skilled Nursing EXCEPT for SFVLPN choose Licensed Practical Nurse. 

Go to the Bill-Rate tab and click the Add button. 

Start Date: enter 10/01/2025  

End Date: keep default date 12/31/2099 

Basis: Visit 

Gross and Net: enter an amount determined by your agency 

Go to the Revenue-Codes tab and click Add. 

Type: Select the Insurance Revenue Type (s) for each hospice payer (e.g. Medicare Hospice Rev 

Type or Medicaid Hospice Rev Type, etc.). Then select the appropriate Code/Description for that 

charge. 

Start-Date/End-Date: Enter 10/1/2025 as the Start-Date and 12/31/2099 as the End-Date. 

Pay-Rate Tab: Enter Pay Rate Type data if utilizing Payroll Reporting in Billing. 

Save changes. 

Repeat prior steps for all new HOPE charge codes. 

HUV1 Example: 
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SFVRN Example: 

 

SFVLPN Example: 

 

 

HOPE Export 

The Assessment Export menu is used to create an export file of HOPE assessments ready for 

submission to the State system. 

Go to Clinical > Assessment Export or click the OASIS/HOPE shortcut button on the home page. 

Creating the Export File 

From and To Dates: Enter a date range encompassing the assessment dates but not spanning 

9/30/25 – 10/01/2025. For HIS assessments the end date must be prior to 10/01/2025 and for HOPE 

assessments the From Date must be after 9/30/2025. 
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File Location: Assign a unique file name for each file that is created with a .ZIP extension. 

Test Submission: Should only be selected if sending test files with an assigned Testing ID or if 

creating a file for benchmarking software. Checking this box causes the assessment to not get marked 

as exported. 

Export Unlocked Only: Check if creating export files to submit to a benchmarking vendor only or 

creating a test file. This will pick up assessments that are in an Unlocked status. 

Log Transactions: If selected, postings will be written to the System Log. 

Hospice Data: Check this option. 

Unique Agency State ID: Select your agency's hospice ID number (as entered in File>File 

Maintenance>Entity>CMS Agency Type>Other-Info tab). If this number is changed after an 

assessment has been entered, that assessment must be edited in Clinical and re-posted to Billing 

to write the correct agency ID to the assessment record). 

Preview or Print: Review the Assessment Export report to confirm which records will be included in 

the export file. 

Post: Once previewed or printed, the Post button will be enabled. The export file is not created until 

successfully Posted.    
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Sample Report: 

 

During the Post, the export file will save to the location specified by the user’s browser settings. The 

user can then upload that zip file to iQIES. Do not submit the pdf report file. 

Submitting the Export File 

Starting 10/1/2025 all HOPE records must be submitted to iQIES. All HIS Admission and Discharge 

assessments should still be submitted to QIES. QIES will no longer accept HIS records after February 

15, 2026. 

Register for a HARP account at https://harp.cms.gov/register/profile-info 

Access iQIES at https://iqies.cms.gov/iqies. 

After submitting the file(s) to iQIES, refer to the iQIES Final Validation Report to confirm the data was 

accepted. 

Un-posting an Export File 

An export file should not be Un-Posted unless the entire file needs to be re-created (for example, an 

issue occurred during original file creation, or the entire file rejected). Un-locking of individual patient 

assessment records is done from the Patient file. 

Click on the Unpost Files tab. 

Highlight the export file to be unposted and press the Unpost button.  To un-post a HOPE file, the 

HOPE-Data box must be checked on the Assessment Export tab first. 

To select files older than 90 days, click the +Older button.  

https://harp.cms.gov/register/profile-info
https://iqies.cms.gov/iqies
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After clicking Unpost, enter the Master Password, and press "No" in the confirmation window to the ‘Cancel 

Unpost?’ prompt. Preview the Unpost HOPE Export report and select ‘Yes’ at the ‘Continue Unpost?’ prompt. 

Once the file is un-posted, the HOPE assessment records from the un-posted file will have a ‘Locked Awaiting 

Export’ status and will be available for posting to a new export file. 

 

Correcting/Inactivating an Assessment 
Go to Patient > Admit/Maintain (or press the Patients button). Press Find to search for and select 

the patient. 

Click the Certify tab.  Select the cert record under which the assessment was done. 

On the Assessment tab on the lower half of the window, click on the assessment to be unlocked. 

Click the Unlock button to the lower right. 
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Yes to unlock the assessment and enter the Master Password (check with your System Administrator 

for the password if unknown). 

 

Select the Unlock reason. 

• Correction Requiring State Correction Count Increment (assessment was previously accepted 
by iQIES). 

 

• Correction Not Requiring State Correction Increment: Use to correct internal mistakes prior to 
submission or if the assessment was rejected by iQIES (assessment was NOT accepted). 

 

• Inactivate Selected HOPE Assessment: Use to remove/delete the record from the state 
database. 
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If changes are made to a key field, then the assessment should be inactivated. HOPE key fields are: 

• A0220 – Admission Date 

• A0250 – Reason for record 

• A0270 – Discharge Date 

• A0500A – Patient First Name 

• A0500C – Patient Last Name 

• A0600A – Social Security Number 

• A0800 – Patient Sex 

• A0900 – Patient Birthdate 

• Z0350 – Date Assessment Completed 
 
Press OK once you’ve made the Un-Lock Reason selection and press Save. The assessment Status 
will be ‘Awaiting Validation’. 
 
To increase the correction counter, or to correct a record that was incremented in error, click on the 
‘Update State Correction’ Count button. 
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Confirm the CMS State Correction Count is correct and click OK to save any changes: 

  
 
Correct the assessment in Clinical, re-validate, and re-export it to Billing. The corrected record comes 
over in ‘Locked Awaiting Export’ status and is ready to be picked up in an export file for transmission to 
the State.   
 
If you Inactivated the assessment and exported a corrected assessment from Clinical, there will be 2 
records – the original Inactivated record and a new record with the changed information. Both need to 
be exported to the State. 
 

Final Validation Import 
Go to Clinical > Final Validation Import  

File Location: Browse and select the Final Validation csv file previously downloaded from iQIES. 

Include ‘Locked Awaiting Export’, State Correct Count = 0 in Processing: Default is to leave un-

checked. Select this option to include records that do not have an increment count and the 

assessment in Locked status (not recommended).  

Warn me __days prior to Late Acceptance: N/A 

Retroactive days for assessment evaluation: N/A 

Click Preview and confirm the agency or manually select the Agency if prompted.  
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Once the report has been Previewed/Printed the Post button is enabled.  

The report will list each assessment record with one of the following statuses: 

Accepted: The assessment status will change from “Exported” to “Accepted by CMS” once 

posted. 

Rejected: The assessment status will change from “Exported” to “Rejected by CMS” once 

posted.  The rejection reason will be shown on the Final Validation report.  It can also be 

viewed by hovering over the assessment record in the Patient > Certify > Assessments tab. 

Not Found: This status indicates the assessment record is not on file for the patient or 

there’s an increment counter mismatch between the assessment and the validation file. 

Status Is Invalid: The assessment is currently in Locked status, therefore the validation 

status being returned may pertain to an outdated record. 

Status Z Invalid: The Final Validation Report being processed is for an Inactivated Record. 

The program does not mark inactivated records as Accepted/Rejected because the FVR 

file from iQIES does not identify them as unique from the corrected record. Confirm the 

corrected (not inactivated) record has been exported successfully to iQIES.  

 

Sample Report: 
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Updating Acceptance Status Manually 

If not utilizing the Final Validation Import routine, users can update records manually. 

Go to Clinical > Assessment Export and click the Unpost Files tab. 

Highlight the export file in the top grid that has the HOPE record to be marked as Accepted or 
Rejected. 

Check the box for Manually Edit CMS Status. 

Edit Status for Selected Record: if this radio button is selected, click on the assessment in the grid to 
mark the status for only the selected assessment (used if one assessment status is different from the 
other assessments in the file). 

Edit Status for ALL Records: if this radio button is selected, all assessments in the selected file will 
be updated with the specified Status. 

After entering the Master Password, the Status and Status Date fields will be enabled. Select 
Accepted or Rejected and the date of acceptance or rejection by iQIES. The Status Date for Accepted 
records is used on reports to determine if timely submission was met. 

Press Save after making changes. 
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HOPE Status Tracking 

Go to Clinical > Assessment Status Report to track the status of assessments to ensure they are 

submitted to iQIES timely (within 30 days of completion date). 

Hospice Records: Check this box 

Selection Type: Select All Records or specific Patients, Units or Primary Insurances. 

Cert Period Date Selection: Enter a From Date less than or equal to the dates you wish to track  

Episode Type: All 

Select Status to Process: 

Not Locked – show only assessments in Failed Validation, Awaiting Validation or Successful 
status. 

Locked Awaiting – show only assessments Locked but not Exported yet. 

Accepted – show only assessments Accepted by iQIES. 

Rejected – show only assessments Rejected by iQIES. 

Expired – show only assessments not Accepted by iQIES by the 30-day deadline (indicated 
with an * asterisk on the report). 

Reason For Assessment: All 
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Sample Report: 

 


