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System Settings 
Agency preferences are setup under File > File Maintenance > System Settings on the Scheduling 

tab. These include calendar start day, pay period info and color-coding options. 

  

Care Type Settings 

Select a Care Type, then fill out additional Settings fields for the selected Care Type. 

Default Charge: Select the default billable charge code for the Care Type selected 

above.  Used for clients contracted for integrated Scheduling between Clinical and Billing. 

Default Time (mins): Select a default visit length between 1 - 1439 (minutes) for the Care 

Type selected above. New schedules default to this visit length if actual start/end times aren't 

specified but can be changed.   

Color: Select the color to be used for the Care Type selected above. The Scheduling Calendar 

window will show visits for this Care Type in the selected color. 

Default Time Usage: Select Start & End Times or Minutes. Newly created schedules for the 

Care Type will default to the input field selected but can be changed. 
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Pay Period Info 

Use Pay Period Info: Check this box to enable additional Pay Period Info settings in the section. 

Start: Select the day of the week on which the pay period begins. 

Hours Per Period: Select number of hours per pay period. Any hours over this are considered 

overtime. 

Warn Hours: Select number of hours at which users will be warned when scheduling to assist 

in managing overtime hours. 

Other Settings 

Calendar Start Day: Select the start day of the week for calendar display 

Day off Color: Select color to be displayed in Scheduling window for days employee is not working. 

Do Not Disturb Color: Select color to be displayed in Scheduling window for times employee is not 

available. 

Display Pay Rate Amount: If checked, the employee pay rate amount will be shown when scheduling 

or editing a visit. 

Display End Time in Subject: If checked, visit end time will appear in the scheduled visit subject line 

in addition to the start time. 

Clone Scheduling Notes: If checked, Scheduling notes will be copied from previous admission 

Require Password on Un-verify: If selected, the program will require the Master Password when un-

verifying a schedule. 

Max Recur Visits: Defaults to 90 (max allowed). When creating Recurring schedules, this is the 

maximum number of schedules that can initially be created for a series. Additional schedules are 

created based on the setting for Recurrence Renewal Days Prior when the Maintenance routine is run 

(Scheduling Maint button) to renew recurrences. 

Recurrence Renewal Days Prior: Defaults to 60 (max allowed). Enter number of days prior to the last 

scheduled visit when you want additional schedules to be created. Additional schedules are created 

when the Maintenance routine is run (Scheduling Maint button). 

 Setup 
Schedule Groups, Zones, Unmade Visit Reasons and Work Shifts are setup under File > File 

Maintenance > Category. 

Schedule Group 

Schedule Groups is an option for color coding patients in the patient selection window for quick 

identification when scheduling. The grouping can be categorized based on agency need. For example, 

classify patients based on location or preferred employee.  Patients are assigned to a Schedule Group 

in the Patient file Other tab. 
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Click on File > File Maintenance > Category, click Change Type and set to Schedule Group. 

To create a Schedule Group, click the Add button.  

Code: Enter a code (up to 12 
alphanumeric characters, shorter is 
recommended) 

Description: Enter a name for the 
group. 

Group Color: Select a unique color 
(choose lighter colors for easier 
viewing). 

Click Print to print a Schedule Group 
list. 

 

Schedule Match 

Schedule Match is an option for matching patients to employees based on needs or preferences.  For 

example, schedules can be assigned based on pet allergies or language spoken. Patient matching is 

setup in the Patient file Other tab.  Employees are setup under File > File Maintenance > Entity, 

Employee Type via the Time button ‘Matching’ tab or from Scheduling in Employee view by selecting 

the employee and pressing the Time button. Matches can be utilized in Scheduling via the Match 

button when in Patient view. 

Click on File > File Maintenance > Category, click Change Type and set to Schedule Match. 

 To add a Schedule Match, click the Add button. 

 

Code: Enter a code (up to 12 alphanumeric characters, shorter is recommended) 

Description: Enter a name 
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Click Print to print a Schedule Match list. 

Schedule Zone 

Schedule Zones is an option for assigning patients and employees to a geographic area to simplify 

matching them within a preferred proximity when creating schedules. 

Patients are assigned to a Schedule Zone in the Patient file Other tab. 

Employees are assigned under File > File Maintenance > Entity, Employee Type via the Time 

button or from Scheduling in Employee view by selecting the employee and pressing the Time button 

under Proximity Zones. 

Zones are utilized in Scheduling via the Filters button.  When a zone is specified, only patients 

assigned to that zone appear for selection (Note: patients not assigned to ANY zones will also appear).  

When the filter is set to a specific zone, employees marked as primary for that zone appear in 

employee list highlighted in blue and employees marked as secondary for that zone appear in yellow 

(Note: employees not assigned to ANY zones will not be highlighted.) 

Click on File > File Maintenance > Category, click Change Type and set to Schedule Zone. 

 To add a Schedule Zone, click the 

Add button.  

Code: Enter a code (up to 12 

alphanumeric characters, shorter is 

recommended) 

Description: Enter a name for the 

zone. 

Click Print to print a Schedule Zone 

list. 

 

 

 

 

Unmade Visit Reason 

Unmade Visit Reasons are used to track why schedules visits didn’t take place.  The Schedule > 

Cancellations report can be run to review unmade visit reasons. 

Click on File > File Maintenance > Category, click Change Type and set to Unmade Visit. 

To add an Unmade Visit Reason, click the Add button.  
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Code: Enter a code (up to 12 

alphanumeric characters, shorter is 

recommended) 

Description: Enter a name for the 

zone. 

Click Print to print an Unmade Visit 

Reason list. 

 

 

 

 

Work Shifts 

Work Shifts is an option for creating standard agency shifts to which employees can be assigned. 

Days an employee is not assigned to work appear with a yellow square icon in the scheduling window 

as a visual indicator to the Scheduler to not create visits for the employee on that day.  Employees are 

assigned to work shifts under File > File Maintenance > Entity, Employee Type via the Time button 

or from Scheduling in Employee view by selecting the employee and pressing the Time button. 

Click on File > File Maintenance > Category, click Change Type and set to Work Shift. 

To add a shift, click the Add button.  

Code: Enter a code (up to 12 

alphanumeric characters, shorter is 

recommended) 

Description: Enter a name for the 

shift. 

Work-Shifts tab: 

Check the box for that shift’s active 

days of the week and enter the start 

& end times for the shift. 

Click Print to print a Work Shift list. 
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Creating and Editing Appointments 

Creating an Appointment 

Double-click in the calendar to create an appointment for that day, or if authorizations exist for a 

patient you can drag the authorization info on left panel to a date on calendar to bring up the 

appointment editor. 

 

  

Authorization: Select an authorization to attach the appointments to as entered in Patient file Authorize 

tab. 

Charge Code: Select the billing charge code to be used for the appointments. 

Employee/Patient: Select either the employee, if known at time of appointment creation, or patient. 

Employee Unknown:  If the employee is not known at the time of appointment creation, check this box 

instead of designating an employee (shown in Patient mode only). 

Non-Visit Time: check to have the Charge Code box switch to showing only Non-Visit time ‘charges’ 

(shown in Employee mode only) 

Use Start/End Time: check to enter Start and End Times for the appointment (leaving unchecked will 

create the appointment for midnight on the selected day) instead of entering Duration. 

Duration: enter the total appointment duration (in minutes) if not entering specific Start/End times. 

Mileage: enter appointment mileage information (optional) 
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Status: defaults to Scheduled when an appointment is being created. Can be changed to Unmade 

(with unmade reason) or Verified (Completed).  

Pay Rate: select the employee Pay Rate for the appointment (optional) 

$: enter an override employee Pay Rate amount for this appointment (optional) 

Schedule Info tab: 

Based on the selection made in the Authorization dropdown, appointments that fall under that 

selection category will display.  Also shows additional appointments on that day. 

Cancellation History tab: 

Allows for tracking reason why an appointment was cancelled and whether the cancellation was 

patient initiated or not. 

Schedule Notes tab: 

Notes for the appointment can be entered here and will show on the weekly Calendar Report and 

Scheduling Report. 255 character maximum. 

Create a Recurring Appointment 

To create a recurring appointment, follow the same steps for creating a single appointment, but press 

the Recur button at the bottom of the window to access the Event Recurrence information. 

Event Time 

Enter the recurring Start/End times or Duration. 

Recurrence Pattern 

Enter the Recurrence pattern (daily, weekly, monthly, yearly) and frequency. 

Range of Recurrence 

Enter the Start Date and choose to end after a specified number of recurrences or choose an End 

Date.  

If entering a specified number of recurrences, the maximum number allowed for creation is determined 

by the Max Recur Visits option in System Settings. 

• If creating the max number of occurrences allowed, the “Automatically Renew Recurrence” 

checkbox will automatically be checked on the New Appointment window when the user exits 

the routine. 

• If creating a number of occurrences within 5 visits of the max allowed, the user will be 

prompted as to whether they want the “Automatically Renew Recurrence” box to be checked. 

• If creating for a number of occurrences fewer than 5 of the max allowed, the “Automatically 

Renew Recurrence” box will not be automatically checked and the user will not be prompted. 

The user can still check the box if needed. 

If more schedules are needed beyond the maximum number initially created, generate them via the 

Maint button on the main Scheduling window. 
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Once a recurrence is saved, the event recurrence information cannot be edited (e.g. the Start/End 

times, recurrence pattern and range information). If that information needs to be altered, you will need 

to end (or delete) the original recurrence and create a new one. 

You cannot change a previously created appointment into part of a recurrence. It can only be done 

when making a new appointment. 

 

 

Editing an Appointment 

Double-click the appointment to edit. If editing an appointment that was created as part of a 

recurrence, you be prompted to choose whether the edit is for the selected occurrence or the entire 

series. Make your selection and press OK. 

 

In the Edit Scheduled Appointment window, adjust information as needed. The Recur button is not 

enabled in edit mode. In order to change the Recurrence information, you must end or delete the 

original recurrence and add a new one instead. All other fields can be edited here. 
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Canceling an Appointment 

Double-click the appointment to be cancelled. 

From the Status dropdown, select the reason the visit was Unmade. 

In addition, the Cancellation History tab can be utilized if the visit is going to be rescheduled and you 

want to track the original reason for cancellation. Press the “+” button to add a cancellation date. 

Reason and whether the cancellation is patient initiated or not. If the appointment is not going to be 

rescheduled, change the Charge Code to a “Missed Visit” charge for tracking purposes. 
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Deleting an Appointment 

To delete an appointment, click on the appointment in the calendar view to select and press the Delete 

button your keyboard. Select "Yes" at the prompt. 

 

If the visit is part of a recurrence, select to delete the selected occurrence only, all appointments in the 

series, only unmodified appointments in the series or to delete all after a specified date. 

 

Scheduling Functions 

Change the Calendar View 

Schedule Load/Maintain allows you to create and maintain appointments, verify visits, track employee 

time off, and show employee or patient calendars in daily, weekly, or monthly view.  The name 

displayed at the top center of the window indicates Patient or Employee view.  Use the Emp or Pat 

button (bottom of calendar window) to toggle between views. 
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To change the days displayed in the Calendar View, click and drag in the calendar area in the upper 

left corner of the window.  Select anywhere from 1 day up to 6 weeks. 
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Daily View: 

 

Weekly View: 
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Monthly View: 

 

Selecting Patients/Employees 

Use the Find button to search for a Patient or Employee whose calendar you want to view. The Filter 

button controls which patients and employees are available for selection (see Scheduling Filters). 

Filter Button 

The Filter button allows users to narrow down patient and employee search selection. 
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Patient Select 

Note: the system will always default to all patients active as-of today’s date each time the Scheduling 

window is opened. 

All Patients – all patients are available for selection. 

All Active Patients As Of [date] - Only patients who are not discharged prior to the specified date are 

available for selection. 

Patients With Authorization Needs - Select to show patients who have an authorization on file for 

one of the following options. 

Selected Day – filter on patients with an authorization on file for the selected calendar day. 

Week of Selected Day – filter on patients with an authorization on file for the selected calendar 

week  

Calendar Range – filter on patients with an authorization on file for the selected calendar range.  

Match Criteria 

Active Employees Only – when checked, only Employees with the Active box checked in the 

Employee file are available for selection. 

Include Contract Employees – when checked, Employees marked as Contract Employee 

(Employee file ‘Other-Info’ tab) are available for selection. 

Note: Additional options shown in gray are reserved for future use. 

Only Show Employees In 

Select one or multiple modalities to show only Employees for those care types. For example, if 

scheduling for RN or LPN visits, check Regular Nursing and Licensed Practical Nurse to select from 

Employees assigned to either modality. 

Care Types are created in System Settings under the Reporting tab and linked to Modalities on the 

Modality tab 

Care types are assigned to employees under File>File Maintenance>Entity Type>Employee>Other-

Info tab. 

Patient Unit 

Check the box next to Patient Unit mode to open the drop-down box for a Unit selection. This feature 

allows you to see only patients for the selected Unit. 

Staffing Agency Mode 

Check the box next to Staffing Agency Mode to open the drop-down box for a Staffing Agency 

selection.  (Staffing Agencies are created as “Employee” records in HAS) 

Staffing Agency mode automatically puts you into the Patient view and disables the ability to toggle to 

Employee view (Emp button will be grayed out). The system will not warn on schedule overlaps like it 

would if an individual employee was selected. 
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All schedules created for patients will automatically have the selected Staffing Agency assigned as the 

“employee.” 

If the box is grayed out, it’s an indication that no employee records are marked as a Staffing Agency. 

Select Schedule Zones 

See Schedule Zone. 

Notes Button 

The Notes button allows you to view or enter scheduling-related notes for the selected Patient or 

Employee (can also be accessed from the Patient or Employee file).  For Patient Scheduling Notes, a 

Directions note tab is also available. 

Use the Print button to print a copy of the notes or save to PDF. 

Pat / Emp Button 

Toggles between Patient Calendar or Employee Calendar view. 

Time Button 

The Time button accesses the Employee Time Maintenance window where users can assign 

employees to shifts and schedule zones, add or edit scheduled time off (only available in Employee 

mode; use Emp button to toggle to Employee mode). 
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To change the days shown (default is one year), uncheck Show Year View at the bottom of the 
window, then click and drag in the upper left calendar area to change the view shown on the 
right.  Select from 1 day up to 6 weeks (view is saved until Scheduling window is closed). 

Shift 

Select a standard Work Shift (created under File>File Maintenance>Category) or create a custom shift 

for the employee. 

Create a Time Off Event 

Double-click on a calendar day on the right to create a Time Off event for that day. 

Enter a time off reason in the Subject field along with a Label of Scheduled Time Off or Do Not 

Disturb. 

 

Proximity Zones 

See Scheduling Zone. 

Options Button 

The Scheduling Options button allows the user to set screen preferences for information displayed the 

Scheduling window. 

Show Times As Clock: If unchecked the start/end times will 

show on the calendar (i.e. 8:00am 9:30am).  If checked a 

clock icon will appear instead:  

Retroactive Day Count: Enter the number of days prior to 

today you wish to view in scheduling. Note, the larger the 

number specified, the slower the processing speed may 

be. 

Do not check for visit Overlap: Select if you do not wish to 

check for duplicate visits. 
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Do not display employee Stats: Select if you do not wish to have the employee's total # of hours/visits 

display on the employee calendar screen. 

Stop DC/Recurs 

The Stop DC button has been replaced with the Maint button (see below). 

Maint 

The Maint button allows running of two maintenance routines. 

Stop Recurrences for DC Patients: checking this box looks at discharged patients and removes 

scheduled appointments that occur after their discharge date. 

Renew recurrences marked for renewal: Select ‘Renew recurrences for ALL patients’ to create 

appointments for all patients who have recurrences setup. Select for ‘Renew recurrences for current 

patient only’ to create additional recurring appointments for the patient selected in the Scheduling 

window.  

Note: Only recurrences that have been marked to Automatically Renew and are eligible for renewal 

based on the Recurrence Renewal Days Prior system setting will generate new schedules. 

  

Refresh 

The refresh button reloads the calendar page to display the most recent changes. 

Icons 

  A star on the appointment indicates both the employee and calendar who are selected on the left 

panel are participants in the visit. An “R” inside the star indicates the appointment is part of a recurring 

series. A “C” inside the star indicates the appointment is part of a recurring series but has been 

Changed (e.g. moved to a different day of the week than the other appointments in the series). 
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 A calendar on the appointment indicates the patient/employee combination selected on the left are 

not both participants in the visit. A “P” indicates the visit is Pending (initiated but not marked completed 

in Clinical). 

A checkmark on the appointment indicates it’s marked completed/verified.  

 Double facing arrows indicate the appointment is part of a recurring series. 

A dollar sign indicates the appointment has been billed. 

 A question mark indicates the appointment doesn’t have an assigned employee. 

 An exclamation point indicates the appointment Status is unmade/cancelled. 

 A “N” indicates the appointment is not a visit appointment (scheduled In Service time, for example). 

An “R” overlay indicates it’s a recurring non-visit appointment and a “C” overlay indicates it’s part of a 

recurring series but has been Changed (moved to a different day of the week than the other 

appointments in the recurrence).  

 A “P” indicates the appointment is “in process” and can’t be edited until its completed/verified from 

Clinical. 

  A yellow or red circle on the calendar view indicates the employee is scheduled for Time Off  on 

that day (colors shown may vary based on System Settings for Day Off and Do Not Disturb settings). 

 A partially filled circle on the calendar view indicates the employee is scheduled for part of the day 

off. The ‘pie slice’ portion indicates approximate time off. A yellow ‘pie slice’ color indicates the time off 

starts in the AM. hours. A blue slice indicates time off starts in the PM hours. In this example, the 

employee has time off from 12pm – 3pm. 

 A yellow square on the calendar view indicates the employee has the day off as defined by their 

normal Work Shift assignment (color shown may vary based on System Settings for Day Off). 

 

Reports 

Calendar 

Schedule Calendar provides the ability to print out employee and patient schedules in a weekly or 

monthly calendar format. Also provides an Agency view report of all schedules. 

Click on Schedule>Calendar. 
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Report Sequence: Choose Employee or Patient (employee calendar or patient calendars will print 

based upon selection) 

Selection Type: Chose All Records or individual Employees/Patients/Units 

Report Type: Choose Month/Week/Agency view  

Care Type: Choose all Care Types or individual ones for previewing/printing 

Start Date: Enter date on which the calendar should begin printing 

Start Day: Select the day of the week on which the calendar should begin 

Time Selection: Leave Active box unchecked to include all schedules on the calendar. If checked, only 

schedules occurring between the Start and End times entered will be included. 

Schedule Zone: choose All zones or uncheck the box and select specific Zones from the dropdown. 

Report Detail: 

Scheduled With Employee: Check the option to show schedules to which an employee is assigned 

Scheduled Without Employee: Check the option to show scheduled entered without an employee 

assigned 

Un-Made Visits: Check the box to include visits that were marked as Un-Made in the Status field of the 

Edit Schedule window. 

Un-Made Only: Check this to see only visits that have been marked Un-Made in the Status field of the 

Edit Schedule window.  
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Display One Line Per Visit: check this to see one line per schedule on the report (Monthly view only). 

An abbreviated name, charge code and start time will print.  If unchecked, 2 lines will print including 

start/end times. 

Use Patient Code Instead of Name: check to show patient code and not include the patient name on 

the report 

Verified Visits: check to include schedules that have been marked verified through 

Charge>Enter/Maintain or Scheduling 

Billed Visits: check to include visits that have been billed (Verified Visits must also be checked to use 

this option) 

Phone/City/State: check to include patients' city, state, and phone number. Only available for Week 

View report type in Employee sequence. 

Non-Scheduled Visits: check to include visits that were entered via Charge > Enter/Maintain, not 

through Scheduling. 

Show Max Days: if checked will show as many calendar days as can fit on the page (6 weeks).  Only 

available for Month View. 

Font Size: enter a value between 4 and 9. Standard setting is 8.  A font size of 9 may cause fewer 

daily schedules to be able to fit in the box.  

Sample Monthly Scheduled w/out Employee Calendar: 
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Schedule Report 

The Schedule Report provides the ability to view patient and employee schedules, including patient 

need and unmade visits in a list format. It has options to show patient appointments with no employee 

currently assigned, cancelled/unmade visits and non-scheduled visits to include visits created outside 

of the scheduling module (e.g. originated directly from a form instead of a frequency). 

Click on Schedule>Report 
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Report Sequence: Choose Date/Employee, Employee/Date, Date/Patient or Patient/Date 

Selection Type: Chose All Records or individual Patients, Employees, Units or Patient Teams 

Care Type: Choose all Care Types or individual care types for previewing/printing 

Date Selection: Enter a starting and ending date range for the report 

Report Detail: 

Scheduled With Employee: check to include appointments with a designated employee 

Scheduled Without Employee: check to include appointments that don't have an employee assigned 

yet. 

Un-Made Visits Only: check to show only visits marked Unmade or Cancelled 

Show City/State/Phone: check to include the patient City/State/Phone on the report 

Page Breaks: check to have the report begin a new page based on the Report Sequence option 

chosen. 

Expanded Patient Information: check to include a box for each patient shown that includes their Name, 

Address, Phone, Emergency contact and Doctor information. 

Verified Visits: check to include visits that have been marked Verified/Completed.  

Only: check to have the report show only visits that have been marked Verified/Completed (Verified 

Visits must be checked). 

Billed Visits: check to include visits that have been billed (Verified Visits must be checked). 

Non-Scheduled Visits: check to include visits that originated outside of the Schedule module. 

Show Charge Description: check to show the charge code and description on the detail lines. 
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Chg-Code Instead of Type: check to show the Charge/Billing Code instead of the Care Type in the 

Type column. 

Sample Report: 

 

 

Availability 

The Schedule Availability Report provides a way to view employees available to be scheduled. 

Additional options allow the user to obtain a list of employees who are available to be scheduled on a 

specific day/time based on designated limits and Care Types specified and to ignore scheduled Time 

Off if selected. 

 

Click on SCHEDULE>AVAILABILITY 
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Date Selection 

Available: Enter a date or select from the dropdown calendar to specify the date to evaluate for 

employee availability 

 

Time Selection 

Check Time: Check the box to open up the Start/End fields. Only employees not already scheduled for 

the date/time specified will appear on the report. 

 

Hour/Visit Limits 

Check Limits: Check this box to view only employees who have not exceeded the daily limits specified 

for the given date. 

Daily Hour Limit: Enter a number. Only employees who have not been scheduled for more hours than 

the number specified will be included. 

 

Care Type: Leave all checked or select individual care type(s) for reporting. 

 

Report Detail 

Show Visit Detail: Check this to see schedules/charge detail for employees shown 

Ignore Time Off: Check this to include employees who have time off scheduled for the given date. 

Sample Report: 
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Cancellations 

The Cancellations report provides the ability to review cancellations by date, reason, or employee. 
Unmade Visit reasons can be added or maintained under File > File Maintenance > Category, Change 
Type to Unmade Visit. 
 
Click on SCHEDULE>CANCELLATIONS 
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Report Sequence:  Choose Date/Reason, Reason/Date or Employee/Date order. 

Selection Type: Choose All Records or Specific Patients/Employees/Units 

Care Type: Check all Care Types or individual ones to be reported on. 

Date Selection:  Enter the desired schedule From and To Date range to be reported on. 

Un-Made Visits Only: If selecting "Un-Made Visits Only" the report will only show visits that were 
marked as un-made. If this is un-checked, then the report will also include any visit that was re-
scheduled but has cancellation history. 

  

 Sample Report: 
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Time Sheets 

Time sheets can be printed for employees for confirmation of their visits.  
 
Click on SCHEDULE>TIME SHEETS 

 

 Report Sequence: Timesheets print out separately for each employee, one patient per time sheet.  

Selection Type: Can be run for all records, or for specific patients, employees or units. 

Care Type: Check the care types to be included on the time sheets. 

Date Selection: Time sheets will only be printed for the selected records that have visits 
scheduled/entered within the selected from and to dates. 

Report Detail 

Scheduled With Employee: check to only include appointments with an employee assigned. 

Non-Scheduled Visits: Check to also include visits created outside of the Scheduling module. 

Optional Program Services: Check if you don't want to include the visit Care Type description in the 
Services box on the time sheet. 

Company Address from Unit: Check to print agency address based the patient Unit instead of System 
Settings. 

Show Missing Days in Period: If selected, when time sheets are run for a date range, if the patient 
does not have services on one of those days, the day will appear on the time sheet with "XXX" for the 
hours and times. 
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Show Other Employees: If selected, the names of other employees who have visits scheduled with 
that patient will appear in the Services box. 

Show Authorized Time: If selected, the number of authorized hours set up for the patient under 
Patients>Authorizations will print under the employee and client numbers on the top right corner of the 
time sheet. 

 Sample Report: 

 

 


